Anyone else greeted by an eternal loading screen when getting on miiverse?

Discussion in 'Wii U - Console, Accessories and Hardware' started by Drak0rex, Dec 29, 2014.

  1. Drak0rex
    OP

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,923
    700
    Oct 12, 2014
    United States
    Just updated recently, now when I try to get on Miiverse, it never loads. It just plays that little jingle and the world spins over and over again.
     
  2. WiiCube_2013

    WiiCube_2013 GBAtemp Guru

    Member
    5,943
    1,337
    Oct 19, 2013
    Gaza Strip
    Hm, it's working normal here.
     
  3. shinkodachi

    shinkodachi On permanent leave

    Member
    1,478
    401
    Dec 31, 2013
    Finland
    Had a similar issue with eShop yesterday, it kept on loading forever. Perhaps Nintendo's servers are overworked?
     
  4. DebugErr

    DebugErr Member

    Newcomer
    43
    7
    Dec 3, 2014
    United States
    Had a similar issue a week ago. I had to wait 2 minutes or so, then it finally loaded. But it's working normally atm.
     
  5. HNKii

    HNKii GBAtemp Fan

    Member
    448
    77
    Jan 28, 2014
    Switzerland
    Mario Kart Wii-DS Link Play Stadium
    Same in the US as well? I thought that such problems only occur in places like our country where Miiverse isn't officially avaliable...:unsure:
     
  6. Drak0rex
    OP

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,923
    700
    Oct 12, 2014
    United States
    It's since then been fixed now. :)