1. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    I have had no luck getting it to run since updating Horizon to 10.1.0 on AMS 0.14.1 / 0.14.3. Thought it might have been the hekate sigpatches causing the problem so I removed them and use the fusee-primary sigpatches (and the fusee-primary payload) but I still get told an error occurred when I try to boot the game on the 1.03 patch (after putting Horizon to 10.1.0 it tries to force an update if using an older patched version of Persona 5 Scramble). I have tried clearing the tickets (via Goldleaf), using different rips of the nsp, going from hekate sigpatches to the newest fusee-primary sigpatches, and nothing has worked to play this game (everything else I have runs fine though, including Mario 3DAllstars). When I check for corrupt data it says the installation of P5R is fine. Just wondering if I screwed something up along the way, have a bad 1.03 nsp, or if others are having trouble with this game too.

    EDIT: Solved. I had bad nsps
     
    Last edited by nutsack, Sep 17, 2020
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,846
    Country:
    United States
    You can try Atmosphere 0.14.1 that is the build Im on, and my copy of Persona 5 Scramble boot fine.
     
  3. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    Are you on Horizon 10.1.0 or 10.2.0 though? Actually I mistyped, I think I first tried it on AMS 0.14.1 and then 0.14.3. I'll go edit that in my post.

    — Posts automatically merged - Please don't double post! —

    The error I get is the blackscreen "The software was closed because an error occured." That's typically associated with sigpatches, isn't it?
     
  4. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,846
    Country:
    United States
    Firmware 10.1.0 and Atmosphere 0.14.1 with vanilla Atmosphere and Fusee_Primary as bootloader chainloaded through Hekate, when you update firmware you also have to update the Atmosphere file along with the signature patches, if you are booting with fusee-primary then you needs fusee patches, if you are using Kosmos, Deepsea, SD setup etc you need Hekate/fss0/fusee-secondary patches.
     
  5. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    OK thanks. I'm just booting straight from fusee-primary on 0.14.3 now (no hekate, no chainload) with the fusee-primary sigpatches released today. If possible could you post the md5 of your base nsp and 1.03 patch nsp for P5S just so I could check that maybe I just got a bad rip?
     
  6. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,846
    Country:
    United States
    I don't have the installer files, I think I installed mine with hbg shop, try 0.14.1 like I said, your other games load up?
     
  7. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    Yeah everything but P5S. Even other Japan region games like ドラえもんのび太の牧場物語 or 二ノ国.
     
  8. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,846
    Country:
    United States
    Well I can't link you to get another copy, so you just going have to try another source, as for the game you can try the HBG way or get a copy from dsw (African's dump)
     
    nutsack likes this.
  9. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    Sorry, what's DSW?

    — Posts automatically merged - Please don't double post! —

    The game also ran fine for me before going to 10.1.0, though I think I might have left it unpatched while after 10.1.0 it makes me update to 1.03.
     
  10. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,846
    Country:
    United States
    Im on 1.03 and 10.1.0 so I doubt that is the issue, mine boot fine. Google LightningMods twitter and find his website, that is your hint.
     
  11. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    thanks!
     
  12. nutsack

    OP nutsack GBAtemp Regular
    Member

    Joined:
    Nov 14, 2018
    Messages:
    144
    Country:
    United States
    Thanks man, I had three different nsp, all with different md5, that weren't working, but African's nps work perfectly.
     
    Hayato213 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Scramble, updating, Persona