anybody know of a fix for tomb raider underworld?

Discussion in 'Wii - Backup Loaders' started by Langlest, Apr 22, 2009.

Apr 22, 2009
  1. Langlest
    OP

    Newcomer Langlest Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    70
    Location:
    London
    Country:
    United Kingdom
    im having a problem with tomb raider underworld RH8E4F
    when i try to launch it from usb loader (latest version) all i get is a green screen with some corruption and the controller turns off, im then forced to turn off the console by holding the power button for a few secounds
    its the pal version of the game and im using a pal wii
     
  2. rubenius

    Newcomer rubenius Member

    Joined:
    Mar 15, 2009
    Messages:
    12
    Country:
    Netherlands
    I don´t have any problems with Tomb Raider Underworld with usb loader ultimate v7.4 (I also have a pal wii)
     
  3. Langlest
    OP

    Newcomer Langlest Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    70
    Location:
    London
    Country:
    United Kingdom
    thanks, ill try it out and see if it works with that then [​IMG]
     
  4. vasili

    Newcomer vasili Member

    Joined:
    Apr 9, 2010
    Messages:
    20
    Country:
    Portugal
    Can't run this game either. O just get a black screen, and the controller turns off as well, so i have to turn off the wii in the power button.
    Pal game in a pal wii.
    Any solution to this problem, that also happens in Tomb Raider Anniversary.

    @ Langlest: According to the site Wiitdb, the code you mentioned is a NSTC-U game
    Pal game codes for Tomb Raider Underworld are RH8P4F and RH8X4F

    Edit
    Just noticed the date of the original post [​IMG]
    Anyway, does anyone have a fix on this?
     
  5. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    bad rip, it works flawessly. try a different rip
     
  6. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    839
    Country:
    United Kingdom
    bad rips can be detected with veriify ( http://code.google.com/p/oowii/downloads/list )
    if no errors are reported then it could be the base ios you're using or the region/video mode etc settings
     
  7. vasili

    Newcomer vasili Member

    Joined:
    Apr 9, 2010
    Messages:
    20
    Country:
    Portugal
    Sorry for the question, but how do I use it?
    I’m kind of new at this…
     

Share This Page