GCN Anybody else having issues loading SD Card Directory using Snes9xGX v4.4.8 or FCE Ultra GX v3.4.7

urbanman2004

Well-Known Member
OP
Member
Joined
Jan 10, 2013
Messages
180
Trophies
0
XP
241
Country
United States
I finally modded my NGC w/ a XEN8 chip (clone) a week ago. On Fri, I received my 50-pack of mini DVD-Rs and I burned a bootable copy of SWISS to load homebrew .dol files from my SD card, those being emulators. When running FCE Ultra GX v3.4.7 or Snes9xGX v4.4.8, I get the error "Unable to locate a load device". As a result, I created the following folder directories "fceugx/saves" and "snes9xgx/saves" on the root of my SD card. When I restart either program, I then get the following message "Error Loading Device" so I click "Cancel" and then I'm presented with a lot of incoherent line items/gibberish within the current folder I'm brought to. So when I move 'up a folder,' I'm presented w/ the following media options: "SD Gecko A," "SD Gecko B," "DVD," and "Network". So I took it upon myself to troubleshoot by trying out the previous released versions of those emulators, and sure enough I was able to view the current folder directory from the root of my SD card, and successfully load roms. Not sure if anyone else is experiencing this problem w/ the latest versions of FCE Ultra GX or Snes9xGX, but I thought I'd throw this out there as a precaution.
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
10,506
Trophies
1
XP
6,075
Country
United States
I finally modded my NGC w/ a XEN8 chip (clone) a week ago. On Fri, I received my 50-pack of mini DVD-Rs and I burned a bootable copy of SWISS to load homebrew .dol files from my SD card, those being emulators. When running FCE Ultra GX v3.4.7 or Snes9xGX v4.4.8, I get the error "Unable to locate a load device". As a result, I created the following folder directories "fceugx/saves" and "snes9xgx/saves" on the root of my SD card. When I restart either program, I then get the following message "Error Loading Device" so I click "Cancel" and then I'm presented with a lot of incoherent line items/gibberish within the current folder I'm brought to. So when I move 'up a folder,' I'm presented w/ the following media options: "SD Gecko A," "SD Gecko B," "DVD," and "Network". So I took it upon myself to troubleshoot by trying out the previous released versions of those emulators, and sure enough I was able to view the current folder directory from the root of my SD card, and successfully load roms. Not sure if anyone else is experiencing this problem w/ the latest versions of FCE Ultra GX or Snes9xGX, but I thought I'd throw this out there as a precaution.
SD2SP2?
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
10,506
Trophies
1
XP
6,075
Country
United States

urbanman2004

Well-Known Member
OP
Member
Joined
Jan 10, 2013
Messages
180
Trophies
0
XP
241
Country
United States
EXI port would be a different location and if not compiled for that errors can happen try burning to a DVD or convert to gci
I'll probably be better off using the previous version releases of the emulators instead since the premise of me modding my device was to reserve my DVD for primarily booting SWISS and GBI while running emulator .dol files from my SD card and/or gcm files. I didn't anticipate for that incompatibility issue to occur w/ the current version releases of the emulators before installing them onto my SD card. The previous version releases will do for now.
 

Funboringness

New Member
Newbie
Joined
Aug 27, 2020
Messages
1
Trophies
0
Age
19
XP
12
Country
United States
I'll probably be better off using the previous version releases of the emulators instead since the premise of me modding my device was to reserve my DVD for primarily booting SWISS and GBI while running emulator .dol files from my SD card and/or gcm files. I didn't anticipate for that incompatibility issue to occur w/ the current version releases of the emulators before installing them onto my SD card. The previous version releases will do for now.
The SD Gecko is the SD Card adapter, and when I used FCEUXGX, it just corrupted the SD card. So I would wait for a new version, or use Retroarch.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Julie_Pilgrim @ Julie_Pilgrim: csgo is so cool *sigh* i wish terrorism was real...