Any way to update 1.5 homebrew or plugin that works in Pro 6.60 c2

Discussion in 'PSP - Hacking & Homebrew' started by Bonovox40, Jul 15, 2013.

  1. Bonovox40
    OP

    Bonovox40 GBAtemp Fan

    Member
    410
    25
    Apr 2, 2003
    United States
    Hey there. Basically just like the subject line says. I'm running Pro 6.60 C2 (daily build version, so I get PSX eboot support)

    Most homebrews work, but i'm trying to get Ur-Quan Masters and it fails to start everytime. Tried using standard versions and signed versions, if that matters.
    Supposedly it's built on 1.5 kernal but idk if that's correct or not. Other stuff like Rise of the Triad, Heretic, etc work just fine.

    Thanks!
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Ur Quan Masters works fine without the 1.50 kernel...a long time ago i had it on my 5.00 M33-6 PSP 2000 without any form of 1.50 loaders. If it's not working then it's a firmware or source file issue.
     
  3. Bonovox40
    OP

    Bonovox40 GBAtemp Fan

    Member
    410
    25
    Apr 2, 2003
    United States
    Hmm.... well that stinks. I've tried about 4 different versions i've found and they either show the "corrupted data" icon in the game folder, or else the one type that DID attempt to run, starts to load, shows a mouse cursor in the top left corner, and then force exits back to the desktop.
    The only thing on a forum I found where someone else had that same crash, had a reply stating it was due to it being a 1.5 kernal built game. But if you say it's not, then I believe you.

    I could switch back from Pro 6.60 C2 nightly build, to standard Pro 6.60 C2, but then I lose PSX eboot compatibility. (unless there is a way to load those on pro 6.60 that i'm not aware of)
    I'm not so familiar to special seplugins, except for cwcheat.

    Thanks for the reply xist!
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008

    What benefits does the Nightly build you're using have over a PRO-C install (not C2) using Popsloader? As far as i was aware that shouldn't be eclipsed by a nightly build.

    Are you using version 0.6.2 of the PSP port of Ur Quan Masters?
     
  5. Bonovox40
    OP

    Bonovox40 GBAtemp Fan

    Member
    410
    25
    Apr 2, 2003
    United States
    I don't know what benefits it has vs Pro-C (non C2) version. Only thing I encountered using Pro-C2 was that PSX stuff wouldn't run. I found out about the nightly build version, applied that and all my psx stuff runs right from the main menu, and without having to use custom stuff/loaders.

    What's the pro/con of staying on C2, vs dropping back to Pro-C?
     
  6. Bonovox40
    OP

    Bonovox40 GBAtemp Fan

    Member
    410
    25
    Apr 2, 2003
    United States
    Oh, forgot to say yes to the 0.6.2 version
     
  7. Bonovox40
    OP

    Bonovox40 GBAtemp Fan

    Member
    410
    25
    Apr 2, 2003
    United States
    So for whatever reason, I was mostly able to get it to run. I think what I did wrong was use the 0.7 content files from sourceforge. I made 2 urquan folders in my game folder. One had 0.6 content, the other had 0.5.

    Both worked and started up, and I was able to play the game. However when trying to save, I would choose the save slot and the game (not the PSP) just froze up. No memory card access light or anything. Just "saving" and nothing else. Even hitting home and quit led to "exiting game" but the PSP basically froze and I couldn't shut it down without doing a hard shutdown.

    Don't tell me that you're not able to save on this, since it would be mostly impossible to play the game then.