Any way to run FF IV on a DSLinker (2GB)?

Discussion in 'NDS - ROM Hacking and Translations' started by Clydefrosch, Aug 25, 2009.

  1. Clydefrosch
    OP

    Clydefrosch GBAtemp Psycho!

    Member
    4,144
    1,195
    Jan 2, 2009
    Gambia, The
    Yeah, I already opened a topic in the N-Card clone sub forums, but i dont see anyone reacting there, so i thought, I should try again here


    The game simply wont start due to some copy protection I guess. I know most cards got their firmware updated and have no problem with this anymore, but the Linker never got any more updates I knew off, so has there ever been a patch to get around this problem?

    Thanks for reading~
     
  2. shineek

    shineek GBAtemp Regular

    Member
    256
    2
    Jul 14, 2007
    Poland
    well after i patched it with the anti piracy fix it worked fine , altough i dont remember where i got that patch , its probably somewhere here on this forums
     
  3. Clydefrosch
    OP

    Clydefrosch GBAtemp Psycho!

    Member
    4,144
    1,195
    Jan 2, 2009
    Gambia, The
    I cant seem to find anything regarding FF 4 though, the only anti piracy fix i found was for chrono trigger...
     
  4. Clydefrosch
    OP

    Clydefrosch GBAtemp Psycho!

    Member
    4,144
    1,195
    Jan 2, 2009
    Gambia, The
    I could really use a hand here... If I find the chrono trigger patch again, and patch FFIV with it, would it work?
    if not, does anyone know a still working source for a working patch?
    Thanks again
     
  5. tenja

    tenja Advanced Member

    Newcomer
    58
    0
    Jun 17, 2007
    Senegal
    Did you know all Ncard uses the same firmware? since Dslinker is a clone you could just download the latest Ncard firmware Xmenu 2.56.

    On my DSlinker,FFIV works perfectly...but if you're talking about FFCC...you will need to patch the rom itself.