Any way to play Mario and Luigi on an old AK2 firmware?

Discussion in 'Acekard' started by The_Office_owns, Feb 7, 2010.

  1. The_Office_owns
    OP

    Newcomer The_Office_owns Advanced Member

    Joined:
    Oct 7, 2009
    Messages:
    86
    Country:
    United States
    I'm using version Version 4.07a15 firmware because I have saving issues on my card with both the updated official firmware, and the AKAIO firmware.

    The original rom works up to the title screen and then stops working. I found a patched rom designed for R4, but that doesn't work at all on my card.

    Is there a patch that will allow this to work on my old firmware? I really wanna play this game.

    Also just curious if GTA has any right protections.
     
  2. House Spider

    Banned House Spider In the GBAtemp attic.

    Joined:
    Apr 25, 2009
    Messages:
    1,282
    Location:
    Dundalk
    Country:
    Ireland
    Try YSMenu with TTMenu1.17a12 then.
     
  3. The_Office_owns
    OP

    Newcomer The_Office_owns Advanced Member

    Joined:
    Oct 7, 2009
    Messages:
    86
    Country:
    United States
    Can you link me to a thread with instructions on how to do that?
     
  4. midazolam

    Newcomer midazolam Newbie

    Joined:
    Jan 29, 2010
    Messages:
    7
    Country:
    Estonia
    GTA (patched version) is working with this firmware.
     
  5. The_Office_owns
    OP

    Newcomer The_Office_owns Advanced Member

    Joined:
    Oct 7, 2009
    Messages:
    86
    Country:
    United States
    Yeah GTA is fine so far. Anyone know about Mario and Luigi though? I really want to play it.
     
  6. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    I haven't tested this, but some people say AKAIO 1.2 also works on these "defective" carts. It might open up some new possibilities for you, if nothing else. Regarding M&L, if the patched version doesn't work, your only option might be Yasu Menu as already said. It's a replacement software mostly for R4 carts, but people say it also works on Acekards. I wouldn't recommend it, but the option is there. It's fairly up to date, however.
     

Share This Page