Any way to CFW my N3ds 10.4?

Discussion in '3DS - Homebrew Development and Emulators' started by neomyked, Jan 24, 2016.

  1. neomyked
    OP

    neomyked Member

    Newcomer
    22
    3
    Aug 8, 2010
    Is there a way to cfw my new 3dsxl with a 10.4 official firmware?

    Can I use this to downgrade/CFW my n3ds?

    OOT cartridge
    10.4 CFW n3ds

    is theres a way to upload the powersaves on my oot using my other 3ds with cfw can someone please post the link on how to do it...

    Thanks in advance!
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    No
    Do you have a nand dump from when you were on 10.3 or lower?
     
    retrohead likes this.
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,752
    Apr 20, 2015
    United States
    Tigard, OR
    no, 10.3 is the max for downgrading.

    you can buy a new console or wait a long time for a new exploit...
     
  4. neomyked
    OP

    neomyked Member

    Newcomer
    22
    3
    Aug 8, 2010
    actually I have 2 n3ds one is with cfw and the other is in 10.4

    I just thought that I can put the oothax using my cfw n3ds then use it on my n3ds 10.4
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Nope your out of luck sorry sell it and get a new, one return it if you can or wait.
     
  6. neomyked
    OP

    neomyked Member

    Newcomer
    22
    3
    Aug 8, 2010
    I see... I should wait for an update then.

    Thanks for replying though
     
  7. neomyked
    OP

    neomyked Member

    Newcomer
    22
    3
    Aug 8, 2010
    OOTHAX works well on 10.4 n3ds and can access the homebrew apps... since I accessed the homebrew menu is there any chance to downgrade it to 9.2? I'm a bit worried running the downgrader that may brick my n3ds
     
  8. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,786
    Jun 27, 2015
    United Kingdom
    England, UK
    Nope. Like others have said, 10.3 is the cut-off point for downgrading. No 10.4 and up yet.
     
  9. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,473
    1,944
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yes homebrew works on 10.4 but no the downgrader programme only runs on 10.3 or less so you are all out of luck