Any way I can update the firmware of this acekard?

Discussion in 'Acekard' started by Quatroking, May 1, 2010.

  1. Quatroking
    OP

    Newcomer Quatroking Newbie

    Joined:
    May 1, 2010
    Messages:
    3
    Country:
    Netherlands
    I have an unpatched and a patched acekard 2i here, two DSi's on 1.4e and one DSlite on 1.4e (I think)
    Now, obviously, I cannot upgrade the unpatched acekard using the DSi's because of 1.4e. Is it possible to patch the card using my already patched card or the DSlite? if so, how do I do this?

    Many thanks in advance,
    Quatroking
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    A DS Lite doesn't have a firmware version. Any flashcart whatsoever will run on a DS Lite. Just run the update on the DS Lite.
     
  3. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    ds lites do have firmware versions but the acekard will update fine on it
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Technically, yes. But not an updatable one.
     
  5. Quatroking
    OP

    Newcomer Quatroking Newbie

    Joined:
    May 1, 2010
    Messages:
    3
    Country:
    Netherlands
    So I can safely update the unpatched acekard with the 1.4e fix? Sweet. Can I just use the same rom I used to update my other card to 1.4e or do I need a special one for DSlite?

    Also, on the side note, is it possible to patch the unpatched card using my already-patched card?
     
  6. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    i never said they were updatable
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Use the DSi update file (as opposed to DS lite)
     
  8. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    use the dsi update file on your ds lite
     
  9. vergilite

    Member vergilite GBATemps Regular Clown

    Joined:
    Apr 14, 2009
    Messages:
    737
    Location:
    Liv-Liv-Liverpool YEAH!
    Country:
    United Kingdom
    [​IMG] that must be a pretty fancy dslite you got there
     
  10. Quatroking
    OP

    Newcomer Quatroking Newbie

    Joined:
    May 1, 2010
    Messages:
    3
    Country:
    Netherlands
    Yeah, I wasn't sure if I ever updated the DSlite of my little brother. Guess I never did if its not even possible [​IMG]
     
  11. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    He wasn't suggesting you did, he's clarifying just in case.
     
  12. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    If you want to update your Acekard's firmware, everything you need to know is in the Firmware Updating Guide You can use your DS Lite to do this.
     

Share This Page