any usbloader wont mount hdd anymore : I

Discussion in 'Wii - Backup Loaders' started by maxquiere, Dec 14, 2009.

Dec 14, 2009
  1. maxquiere

    Newcomer maxquiere Newbie

    Aug 20, 2006
    hi, i have a curious problem with my wii 4.1, all required, cios 249 222 202 installed and working including trucha bug restored.

    so my problem is, yesterday everything worked fine with my hdd and wii, regarding playing backups of some game worked just fine.

    then i went today, to my girlfriend, taking the wii with me, and here i build everything up, then it happened : I

    any loader of the many i had for testing reasons, wont mount the hdd correclty : (
    (usbloader gx, cfg loader, uloader)

    iam very confused about this, and I dont think the wii usb port got broken.
    mplayer ce wont mount the hdd either.
    but in windows both partitions just boot up fine.

    i formatted the hdd in new partition, add a game which worked,

    nothing happened.

    so what do you think is my problem?
    nothing changed on the wii, like cios, ios , everything was like yesterday.

    i have no usb stick to test the usb port, or the usbloader correctness, but i personally think its a hdd issue : (
    dont know why it didnt get mount today.

    the hdd formation is like following:
    partition 1 600gb ntfs (its data and i cant remove it for testing, at the moment because i have not enough free space)
    partition 2 300gb wbfs formatted with the tool wbfs manager
  2. dronefire

    Newcomer dronefire Member

    Nov 30, 2009
    United States
    Did you plug the drive into the correct USB port? It should be plugged in on the left side if your wii is upright. The USB Loaders will only work from the one port.

Share This Page