Any reason to stay on 5.3.2?

Discussion in 'Wii U - Hacking & Backup Loaders' started by W hat, May 16, 2016.

  1. W hat
    OP

    W hat Rhythm Heaven Fan

    Member
    617
    112
    Feb 28, 2007
    United States
    I've read the stickied guides, but...

    I'm getting quite a bit of conflicting information. One guide says to stay on 5.3.2 because it works with Loadiine, but is that still the best advice?

    How can I launch games that require 5.4 or 5.5.x on 5.3.2? Do I have to use Loadiine / Loadiine GX? Any way to load retail discs that come with higher Wii U firmware?
     
  2. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,471
    5,677
    Jul 8, 2015
    Zimbabwe
    I'd say stick with 5.3.2. The more vulns, the better. :D
     
    nxwing likes this.
  3. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    743
    516
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    Are there any notable benefits to updating? If not I'd say stay where you are.
     
    Bubsy Bobcat likes this.
  4. derkiederk

    derkiederk Advanced Member

    Newcomer
    82
    79
    Oct 15, 2010
    There is no reason to update right now, no games require higher than 5.3.2.
    By updating you would literally just be patching exploits and limiting your choices for no good reason.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,050
    8,571
    Oct 27, 2002
    France
    Engine room, learning
    When I say lot of sticky are outdated, I'm talking about the homebrew development, preparation, etc.
    Now homebrew are released, these thread were created when homebrew didn't exit yet, and it was a preparation for developers and information how to launch them from an outdated exploit.

    Now homebrew can be launched directly from homebrew launchers.


    5.3.2 is fine, if not better. Each version work, but they have different memory access and free memory region.
    5.3.2 has better compatibility if you want loadiine, due to more memory.


    Some games requires 5.5.x for the electronic manual, but I don't remember if the meta folder is working at all in loadiine. So there's no need to update.
     
    mooglazer and W hat like this.
  6. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Good to know, im new to this hacking.
    I am now on 4.1.0, but have orderd a game with 5.3.2. Then I will not spoof to higher firmware so 5.3.2 it is :)

    About the electronic manual in games: How do you access it ?
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,050
    8,571
    Oct 27, 2002
    France
    Engine room, learning
    press Home button and select manual.
    Some games have the option in-game to launch it (like Xenoblade chronicles X)

    Mario Maker can't access it if you are on a version < 5.5 as it contains a new format (epub, or something like that)
     
    W hat and MikeXY like this.
  8. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Alright, thanks for the reply!

    I was wondering about the manual, how they work (hacked mode) when playing Mario Kart 8, but dident manage to find it.

    Thanks again!
     
  9. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,050
    8,571
    Oct 27, 2002
    France
    Engine room, learning
    the manual doesn't work with loadiine.
    The console "see" miimaker or SSB (based on the launch mode you selected), and display the corresponding manual.
    when you press Home button, you see the "current game name" and "icon" are the one from the "launch mode" and not the game you are currently playing.

    When I talked about Mario Maker, It was when using the official game on a 5.3.2 spoofed 5.5
    if you are on 5.3.2 the manual (from mario maker) will not work because 5.5.0 added a new manual format.
    If you are using loadiine, it will load the manual matching the "launch mode" (mii maker, ssb, art atelier, karaoke)
     
    MikeXY likes this.
  10. MikeXY

    MikeXY Member

    Newcomer
    29
    4
    May 13, 2016
    Alright I see, thats what I was thinking,that it would not work in Loadiine.
    Thanks a lot for the clarification Sir :)
     
  11. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,276
    1,109
    Mar 7, 2010
    At Home :)
    I have noticed a massive benefit staying on FW532. The new exploit that was released for 551, if you use this with 532, ie payload532.html format with Ampps, it is really stable as in never fails for me! so yes I would say that is a great benefit because of this.
     
  12. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,261
    Jun 30, 2008
    United States
    Spoof to 5.5.1 with WUP Installer and your disc games that require 5.4.0/5.5.X will play fine.
     
    W hat likes this.