Any reason to stay on 10.0?

Discussion in '3DS - Homebrew Development and Emulators' started by wermy, Sep 16, 2015.

  1. wermy
    OP

    wermy Member

    Newcomer
    15
    1
    Sep 16, 2015
    United States
    I've got ninjhax2 working fine, but would like to have eshop access for installing game updates. Is there any real reason at this point to stay on 10.0, given that ninjhax 2.1 is out? I haven't been able to find any info as to what exploits, if any, were actually patched in 10.1.

    Thanks!
     
  2. Greymane

    Greymane Lurking gbatemp pony

    Member
    445
    166
    Jul 7, 2015
    Netherlands
    In your closet, watching you clop
    only thing i know of that was patched was something with ironhax( according to smea it was the payload). However that has already been fixed by him. Even if there are exploits for 10.0 it might take months/years to find them and you would still need luck that they are usefull. And then wait again untill somebody finds a way to take advantage of them. So i would say no, unless you plan on playing the waiting game and a long game it will be. With quit the change of no pay off at all.
     
  3. DaftMink

    DaftMink GBAtemp Regular

    Member
    124
    24
    Mar 19, 2015
    United States
    The only reason to stay on firmware 10.0 is if you use Gateway EmuNAND as 10.1 doesn't work.
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,793
    2,747
    Dec 19, 2014
    Hungary
    It's fixed!
     
  5. wermy
    OP

    wermy Member

    Newcomer
    15
    1
    Sep 16, 2015
    United States
    Thanks guys. I went ahead and updated, got ninjhax updated, everything seems to be fine. Here's to hoping that a <=10.0 kernel exploit or something doesn't come out soon. :)