Any point of staying at 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by andre104623, Dec 1, 2014.

?

Are you going to stay at 4.5?

  1. I'm staying at 4.5 FOREVER!!!

    47.8%
  2. Fuc* emunand I'm updating

    8.7%
  3. I need more info till I make my choice

    47.8%
Multiple votes are allowed.
  1. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    Well since the mother of all video's came out of gateway 3ds website is there any point of staying at 4.5 or 4.4 in my case. I would figure that you must be on 4.5 or below to update the gateway card it self but there installing .cia's on the sysNAND it seems that's something I really want. This video also makes me a little pissed at the same time because I went out of my way to find a 4.5 3ds besides my ugly pink 4.4 3ds just because gateway said "if your at 4.5 stay there" maybe there's something were not seeing or they wanted to make sure there kernal exploit worked on the newest firmware before telling everyone to update.

    UPDATE: Gateway has emailed me back saying don't update because there are more benefits staying on 4.5 then 9.x what that means is beyond me but I'll take there word. I think don't fix what's not broken so I'm going to stay on 4.5 no matter what. Unless gateway drops support for 4.X later is the only reason I would think to update
     


  2. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada
    Why the hell would you buy a new 4.5 3DS, before even seeing what features the 9.2 update will have ?Let alone buying a new 4.x 3DS when they announced a 9.x support.

    Also, why would you create this thread before they released the 9.x update ?It might be worth updating, or it might not.
     
    minexew likes this.
  3. PhoenixWrightX

    PhoenixWrightX GBAtemp Regular

    Member
    219
    130
    Jun 11, 2014
    United States
    Why are there so mmmmmmmmmmmmmmmmmmmmmmaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaannnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy threads talking about the same ole same ole?
     
    Bonny likes this.
  4. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    At the time gateway stated to stay at 4.5 if your there already that statement made me think there was going to be limits for 9.X support. Wouldn't you think the same thing reading what they stated
     
  5. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,569
    1,520
    Aug 28, 2003
    United Kingdom
    Staying at 4.5 for now. Assuming features are identical between them, then it will come down to the exploit. Which one (4.X or 9.X) takes less effort to activate.
     
    Ryanrocks462 and Tomy Sakazaki like this.
  6. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Someone is pissed off he bought a 4.x 3ds :lol:
    NN3DS is only $132 too if you buy a new JP one from amazon!
    Cheaper than most 4.5's on eBay too.
    I know it, I bought a 4.5 for $110, but it was well worth the investment to start developing early.
     
  7. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    It's not, The video is new before today we saw nothing from gateway about there 9.X support
     
  8. Danjal

    Danjal GBAtemp Fan

    Member
    342
    256
    Nov 9, 2014
    Netherlands
    Its not out yet...

    So yes, there's point in staying on 4.x
     
  9. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    I really don't care much about the new model 3ds. It's cool looking but I'm not replacing my first gen 3ds's for the new model I really like the first 3ds's a lot. My son on the other hand really want's the new model but the price is high importing one that's NOT japan.
     
  10. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    756
    205
    Oct 23, 2006
    Brazil
    I'm staying at 4.5 to have emunand support, this is the only thing that they hadn't showed at today's video.
    A lot of things that I can do and that will bust the system menu (involving mainly the devmenu) will be sandboxed at emunand, while as far as we know, on 9.2 these alterations will be made to the actual 3DS system menu (sysNAND).
    But the 9.2 is a good news to all of those that lost their chance to get a 4.5 3DS unit.
     
    poopypantz likes this.
  11. Timburpton

    Timburpton GBAtemp Advanced Fan

    Member
    560
    129
    Nov 18, 2014
    Me think that once 9.2 confirmed to supporting emunand, there will be no point in staying in 4.5. I think 9.2 exploit better since no need the ds profile corruption thing meaning can play ds game when you want without to do the gateway installer everytime.
     
  12. Askedforthis

    Askedforthis GBAtemp Regular

    Member
    117
    67
    Oct 15, 2013
    Norway
    You can't decrypt games unless you are 4.5. The decryption launcher can only be launched outside of Gateway's closed environment, so if you want to decrypt your SD card or the ROMs you'll need to stay on 4.5.
     
    mech and piratesephiroth like this.
  13. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    We dont know for sure yet. They showed us the card working on a new model 3ds that was already turned on we have no idea how it's triggered but there must be a trigger of some sort
     
  14. SirByte

    SirByte GBAtemp Fan

    Member
    494
    191
    Dec 30, 2012
    Canada
    FW 9.3 might still work with EmuNAND but perhaps not with SysNAND. You never know.
     
    Danjal and yuyuyup like this.
  15. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    756
    205
    Oct 23, 2006
    Brazil
    Also this.
    But most of end users won't be decrypting anything, so they'll update to 9.2 when (and if) it get emunand.
    There's a nice reason to update to 9.2 if it gets emunand.



    Yes, but nintendo fixed the DS profile exploit, so if it's triggered by messing something on the 3DS it's probably other thing.
     
  16. Timburpton

    Timburpton GBAtemp Advanced Fan

    Member
    560
    129
    Nov 18, 2014
    Yes we know :glare: . The dsprofile corruption hack has been patched long time.
     
  17. RenegadeKid

    RenegadeKid GBAtemp Fan

    Member
    444
    138
    Aug 11, 2013
    France
    Staying at 4,5, we never know what Ninty is preparing, and I guess it's not something good.

    At least for now we know that we have full access at 4,5.
     
  18. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    I know they fixed the ds exploit long ago. So there using a new entry point we all know this already but gateway getting kernal access by just inserting the gateway card is very unlikely
     
  19. andre104623
    OP

    andre104623 GBAtemp Advanced Fan

    Member
    681
    214
    Apr 9, 2014
    United States
    Philadelphia, PA
    No shit. I was saying a new trigger
     
  20. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    1. no one knows how safe it is to install .cia onto sysnand, especially if it's downloaded from external sites, or a bad conversion from users.
    tinkering with sysnand is not recommended.
    you should be able to back up your sysnand, but restoration is a bitch

    2. the exploit ain't out yet.

    3. support for 9.x may be buggy/less smooth

    4. they haven't shown any save conversion solutions.
    if you update to 9.x, your new games (that normally uses 7.x key) may become corrupted.
    only cart2/nand games can bypass this using savedatafiler (extract all games on decrypted on 4.5, them inject on 9.x after you updated)
    but non-cart2 won't have this luxury, without a solution from GW (or anyone else for that matter)

    5. If you personally enjoy additional features,
    it'll be modified launcher.dat on previous GW releases, which will be 4.x
    I expect GW to make their latest version harder to crack.
    (there's no guarantee they'll port "user added features", like what they did with devmenu)

    6. sell the 4.5 to mt card users for extra cash, and buy a nn3ds.
     
    tjexp likes this.