Any need to update from 4.0?

Discussion in 'Wii - Hacking' started by Starzboy77, Oct 5, 2009.

  1. Starzboy77
    OP

    Starzboy77 GBAtemp Regular

    Member
    123
    3
    Feb 4, 2004
    United States
    I have all my homebrew working on System Menu 4.0. Any reason to update? If so then which guide is the best to follow from 4.0 to 4.2? I have a launch console.
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    No need to update at all. You can if you wish, but if everything is working fine you can stay where you are. Maybe just update the shopping channel if you use that, as you will need to do this to get it working again.
     
  3. noONE

    noONE ~~~~~~~~~~~~

    Member
    968
    0
    May 24, 2007
    Linköping/Norrköping, Sweden.
    The only reason to upgrade to 4.1 would be if you got Wii sports resort, since it fixes a bug that when you've played something (VC/WW) from the SD-card menu, it will force you to watch that stupid intro movie all over again each time you've played something off the SD-card...

    Also, there's NO reason to upgrade to 4.2, avoid it.
    As to guides, there's plenty of them around here, try to search.
     
  4. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,463
    May 6, 2009
    United States
    The Danger Zone
    Actually, 4.2 apparently fixes the "spawning bug" in The Conduit, but that's still rumor. I would say avoid it, still.

    4.1, as he stated, is only useful for WSR. If you don't really play VC/WW games off your SD card though, you don't even need to upgrade.
     
  5. Starzboy77
    OP

    Starzboy77 GBAtemp Regular

    Member
    123
    3
    Feb 4, 2004
    United States
    Thanks for the quick reply.