Any need to update from 3.2U

Discussion in 'Wii - Hacking' started by snuka, Dec 31, 2009.

  1. snuka
    OP

    snuka Member

    Newcomer
    34
    0
    Dec 3, 2008
    United States
    I've never updated from 3.2U when I originally did my twilight hack over a year ago. I run everything from USB Loader GX. I've got IOS38 rev 16 installed and everything seems to work fine (except for WSR - separate issue). Is there any compelling reason for me to update to 4.x?
     
  2. xaxa

    xaxa Advanced Member

    Newcomer
    83
    0
    Sep 13, 2009
    United States
    New York, NY
    The only one I can think of is SDHC support. I'm sure there are more important reasons.
     
  3. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    Loading games from sd card
    4.1 Wii sports resort fix
     
  4. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Mostly just SDHC support and the ability to play wiiware off the sd card. There's really no reason not to update to 4.2 either now. Provided you follow a good guide. Still can run your homebrew and run region free games. Coupled with bootmii installed as boot2, you will be safe from bricking your wii. [​IMG]
     
  5. spacemansp

    spacemansp Member

    Newcomer
    20
    0
    Dec 28, 2005
    United States
    I have been out of the loop with my Wii hacking for about 6+ months and have a hacked wii with 3.2U , the homebrew channel, and backup launcher 0.3 gamma.
    I would like to be able to have the latest stuff and a good USB loader as well.

    can anyone point me in the right direction? I am kinda lost now......

    thanks! [​IMG]
     
  6. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Sticky at the top of the forum with guides. This one is meant to be easy to follow.
    http://gbatemp.net/index.php?showtopic=171901
     
  7. mruno

    mruno Member

    Newcomer
    31
    0
    Aug 8, 2007
    United States
    or use pimp my wii to update to 4.1
    twas the way i upgraded from 3.2
     
  8. Arek1985

    Arek1985 Advanced Member

    Newcomer
    85
    0
    May 12, 2008
    United States
    Only reason to update is for SD Menu. Games like GH5 and The Beatles Rockband can still read SDHC even without the new menu ) (I know as I did so before finally starting to get into WiiWare games this week) So honestly if you don't fool with WiiWare and VC titles then there's no need for an update.

    Also the easiest way I found to update is to install the system menu's IOS and system menu wad files. Both can be gotten with NUSD.
     
  9. snuka
    OP

    snuka Member

    Newcomer
    34
    0
    Dec 3, 2008
    United States
    Based on your feedback I think I will stay with 3.2 for now. No need to fix what isn't broken.
    Thanks everybody and Happy New Year!
     
  10. djbubba2002

    djbubba2002 GBAtemp Advanced Fan

    Member
    832
    114
    Feb 10, 2007
    i like 4.1u .. everything works for me ...
     
  11. spacemansp

    spacemansp Member

    Newcomer
    20
    0
    Dec 28, 2005
    United States
    Ok I am very confused about something.
    I decided to stay with 3.2U for now but do i need to install the IOS for other games to work?

    this is currently what i have on my system from Sign Check:

    IOS number
    IOS250 (ver 65535)
    IOS249 (ver 14)
    IOS51 (ver 4633)
    IOS34 (ver 1039)
    IOS31 (ver 1040)
    IOS30 (ver 1039)
    IOS20 (ver 12)
    IOS17 (ver 512)
    IOS13 (ver 10)
    IOS12 (ver 6)

    what do i need to do from here to ensure max compatibility with games when i am using the usb loader and dvd loader?

    also, whenever i install a channel version of a backup launcher (neogamma or usbloader) they all just reset the wii, but if i go through it through HBC to use a launcher, it works fine...
    any ideas?

    thanks!
     
  12. sheridan2000

    sheridan2000 Advanced Member

    Newcomer
    50
    0
    Oct 2, 2008
    United States
    uk
    ditto to the above question.......have the same do i need to install other ios's or stick with what i have...thanks
     
  13. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    update IOS's with dop-ios so you have the latest versions
     
  14. spacemansp

    spacemansp Member

    Newcomer
    20
    0
    Dec 28, 2005
    United States
    which should i update? (im not clear on that)
    and installing these IOS's has nothing to do with updating the firmware correct?
     
  15. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    correct it has nothing to do with firmware if you have the right IOS's you can play just about any game on 3.2

    go through the ios's in dop-ios and it'll tell you what one you have installed and what versions are available for download and install
     
  16. The Pink Gato

    The Pink Gato GBAtemp Regular

    Member
    181
    0
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    This is all it does(source: wiibrew.org):

    •Deletes the Homebrew Channel and DVDX.
    •Now uses IOS70.
    •Wii Shop Channel updated. Use WiiSCU or Wii Shop and IOS61 installer to update the shop channel.
    •Most of the IOS's have been updated or stubbed.
    •Updates your boot2 to boot2v4, overwriting BootMii/boot2.
    •Checks for region converted Korean Wii (checks for korean common key inside EEPROM?) if so then brick with a 003 Error.
    •Improved region checking for discs and titles, the system menu now checks the Title ID from the TMD.
     
  17. Shadow-Zero

    Shadow-Zero GBAtemp Regular

    Member
    109
    0
    Jul 21, 2006
    Netherlands
    Netherlands
    So that makes it not a good idea to update to 4.2 via the Wii itself?
    I have a launch Wii (EU) with Wiikey 1 (1.9s) and HBC and I was wondering if I can just install the update from New Super Mario Bros (original game) or that it will have negative sideeffects for me...
     
  18. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Just use Zektors Safe Updater. Gets you to 4.2 without deleting HBC/DVDx/Bootmii. BAM!!
     
  19. sheridan2000

    sheridan2000 Advanced Member

    Newcomer
    50
    0
    Oct 2, 2008
    United States
    uk
    where can you get this download...thanks