1. andre1891

    OP andre1891 GBAtemp Regular
    Member

    Joined:
    Sep 12, 2015
    Messages:
    119
    Country:
    Gambia, The
    Hello,
    Does the New games Like Dragonball Fighterz or Valeria Chronicles 4 need the 6.0 Update or Cointain it? Iam still on 5.1 and wont updating yet
     
    S3phi40T likes this.
  2. S3phi40T

    S3phi40T GBAtemp Fan
    Member

    Joined:
    Dec 15, 2016
    Messages:
    302
    Country:
    Poland
    Same here.

    Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
     
  3. TrunksSSJ23

    TrunksSSJ23 GBAtemp Regular
    Member

    Joined:
    May 18, 2007
    Messages:
    273
    Country:
    United States
    FighterZ doesn't need it, as I'm on 5.1.0 and playing it.
     
  4. tech3475

    tech3475 GBAtemp Addict
    Member

    Joined:
    Jun 12, 2009
    Messages:
    2,441
    Country:
    Chances are it will only be new releases which require it since it only recently got released.
     
  5. lordpsycho

    lordpsycho Advanced Member
    Newcomer

    Joined:
    Oct 9, 2014
    Messages:
    52
    Country:
    Peru
    6.0 just came out a couple of days ago, there's no way any game that comes out physically this month will have it.
    ....
    ....
    99.9% sure Smash Ultimate will have +6.0 though
     
    x65943 likes this.
  6. The Real Jdbye

    The Real Jdbye *is birb*
    Member

    Joined:
    Mar 17, 2010
    Messages:
    21,068
    Country:
    Norway
    Not likely, it takes a while for a new update to be included in games. They have to sell off existing stock that's sitting around in stores and warehouses before newly manufactured stock with the new update can start making its way to stores. Takes at least a few weeks up to a couple of months after a new update is released.
     
  7. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,522
    Country:
    United Kingdom
    Go to http://nswdb.com/ and look at the "firmware" column on the far right. It shows the min. required fw. DBZ is 5.1, Valkyria Chronicles doesn't have an entry for that part yet.
    I reckon Smash and Pokemon will definitely be 6.0 games.
     
    S3phi40T likes this.
  8. aos10

    aos10 Yuuki chan
    Member

    Joined:
    Apr 10, 2012
    Messages:
    4,725
    Country:
    Saudi Arabia
    Right now, no
    But some updates requires 6.0, you can update offline if you wants, get the update files from xbins.
     
  9. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,879
    Country:
    United States
    The updates don't actually require the keys found on firmware 6.0; its the XML file that requires firmware 6.0 which you can bypass/ignore in Tinfoil when installing them.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, theyre, Games