Hacking Any disc games with update 5.5.1?

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,986
Trophies
2
XP
6,900
Country
United States
sure you can update to 5.5.1 now using system settings. but in the future, Nintendo might drop 5.5.2/5.6.0/whatever. so having a list of games with 5.5.0/5.5.1 is a good thing to have.

I think some later versions of games like Splatoon have it, as well as new games like Pokkén Tournament.
 

oldsk00l

Well-Known Member
Member
Joined
Oct 22, 2015
Messages
148
Trophies
0
Age
65
XP
394
Country
Gambia, The
sure you can update to 5.5.1 now using system settings. but in the future, Nintendo might drop 5.5.2/5.6.0/whatever. so having a list of games with 5.5.0/5.5.1 is a good thing to have.

I think some later versions of games like Splatoon have it, as well as new games like Pokkén Tournament.

I've posted a list with games maybe including 5.5.1 update on disc:
WiiU-list-of-system-updates-on-disc

There are also some other games of course... But i've only listed the last ones.

A user maybe confirmed the update on the StarFox Zero disc. Look here.

But maybe it won't work with disc update if your WiiU is spoofed to 5.5.1 - but i don't know exactly.
 
Last edited by oldsk00l,

Dvdxploitr

Well-Known Member
Member
Joined
May 24, 2008
Messages
705
Trophies
0
XP
1,249
Country
United States
The Vita got 3.61 right after Henkaku was launched, however, there was a way to update to a particular firmware if you didn't already have 3.60. The 3DS also has a way for users on <9.x to update to 9.x....odds are, once an IOUS exploit comes out and people are on 5.3.2, 5.4, etc...or even lower, there will be a way to update to 5.5.1. I wouldn't be surprised if someone comes up with a proxy that allows the Wii U to download an update from a page other than Nintendo's. I mean, anything is possible....hell, even the PS3 could be jailbroken using a TI-84 calculator....(Wii U may need the TI-NSpire LOL)
 

Stuudz

New Member
Newbie
Joined
Jan 6, 2016
Messages
2
Trophies
0
Age
36
XP
168
Country
Canada
I just did my online update from 5.5.0 to 5.5.1, everything is going well with the exploit, still can use loadiine, hbl, etc...
 

Angelo Spagnol

Well-Known Member
Newcomer
Joined
Jun 21, 2014
Messages
87
Trophies
0
Age
39
Location
Brasília, Brazil
XP
193
Country
Brazil
I can't understand WHY people are so LIMITED in the way they use (or don't) their BRAINS. Of course its a good information to know wich games come with 5.5.1 from factory. Since there are guys asking WHY HE WANT THAT, here's the reason WHY! Tomorrow, of next month, or next year, if nintendo update the sistem to a new version and we can't find a exploit on that we will need a DISC to update any new wii u we get hands on to work on. Simple.
 

namad

Well-Known Member
Member
Joined
Sep 1, 2015
Messages
129
Trophies
0
Age
39
XP
157
Country
United States
it's actually relevant now, if there's ever going to be an update past 5.5.1 from nintendo it's probably going to be friday, so knowing if discs have the update is actually more useful this week than in any other time in the recent past...
 

idoido

Member
Newcomer
Joined
May 3, 2016
Messages
8
Trophies
0
Age
52
XP
58
Country
United States
time is arrived, 5.5.2 is out so now is important to know if a game has 5.5.1 update on disc.

Starting from Paper Mario Color Splash that probably was the first one to get the update (never had a solid confirmation) this is a list (according to wikipedia) of the games released after Paper Mario, so there is a good chance they contain the 5.5.1 update as well:

Skylanders: Imaginators
Just Dance 2017
Minecraft: Story Mode - The Complete Adventure
Shantae: Half-Genie Hero
The Legend of Zelda: Breath of the Wild
Darksiders: Warmastered Edition
Cars 3: Driven to Win


I would bet on tthe last 3 of the list, and Darksiders is the cheapest one
 

Angelo Spagnol

Well-Known Member
Newcomer
Joined
Jun 21, 2014
Messages
87
Trophies
0
Age
39
Location
Brasília, Brazil
XP
193
Country
Brazil
time is arrived, 5.5.2 is out so now is important to know if a game has 5.5.1 update on disc.

Starting from Paper Mario Color Splash that probably was the first one to get the update (never had a solid confirmation) this is a list (according to wikipedia) of the games released after Paper Mario, so there is a good chance they contain the 5.5.1 update as well:

Skylanders: Imaginators
Just Dance 2017
Minecraft: Story Mode - The Complete Adventure
Shantae: Half-Genie Hero
The Legend of Zelda: Breath of the Wild
Darksiders: Warmastered Edition
Cars 3: Driven to Win


I would bet on tthe last 3 of the list, and Darksiders is the cheapest one

STAR FOX ZERO and STAR FOX GUARD too.
 

pakrett

Well-Known Member
Member
Joined
Apr 6, 2015
Messages
1,516
Trophies
0
Age
32
XP
1,209
Country
France
Hi guys ! I have a 5.3.2E wii u is there any way to update it to 5.5.0E or 5.5.1E ?

Or is there a cfw on 5.3.2 ?
 
Last edited by pakrett,

XC-3730C

Well-Known Member
Member
Joined
May 10, 2014
Messages
731
Trophies
0
Age
45
XP
1,439
Country
United States
I updated from 5.3.0 to 5.5.1 with Legend of Zelda - Breath of the Wild that a friend of mine loaned me. Only took a few minutes, and then I immediately was able to use Loadiine.

Cheapest option would be to rent one of the games with the 5.5.1 update if you can.
 
Last edited by XC-3730C,
  • Like
Reactions: pakrett

pakrett

Well-Known Member
Member
Joined
Apr 6, 2015
Messages
1,516
Trophies
0
Age
32
XP
1,209
Country
France
Here is a list of games that can be used to update to 5.5.1 firmware.
  • Paper Mario Color Splash
  • Skylanders: Imaginators
  • Just Dance 2017
  • Minecraft: Story Mode - The Complete Adventure
  • Shantae: Half-Genie Hero
  • The Legend of Zelda: Breath of the Wild
  • Darksiders: Warmastered Edition
  • Cars 3: Driven to Win
 

leon23

Member
Newcomer
Joined
Mar 31, 2015
Messages
6
Trophies
0
Age
31
XP
86
Country
Gambia, The
Ok so quick question for this,

have my Wii u on 5.3.2 with spoof on 5.5.1 bought Darksiders Warmastered Edition, but no update, before starting the game.
Is the problem the spoof, as the console thinks i am on this FW?
Is there a way to update to 5.5.1?
 

pakrett

Well-Known Member
Member
Joined
Apr 6, 2015
Messages
1,516
Trophies
0
Age
32
XP
1,209
Country
France
Ok so quick question for this,

have my Wii u on 5.3.2 with spoof on 5.5.1 bought Darksiders Warmastered Edition, but no update, before starting the game.
Is the problem the spoof, as the console thinks i am on this FW?
Is there a way to update to 5.5.1?

Yeah, the problem is the spoof, but I can't help you to disable it, I don't know how...
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Dark_Phoras @ Dark_Phoras: Not the kind to eat ice cream while crying, are you?