Any Chance to play Shovel Knight (and other AP-Check Games) with Sky3DS+ WITHOUT updating FW ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Frederik, Feb 16, 2016.

  1. Frederik
    OP

    Frederik Member

    Newcomer
    20
    3
    Jan 13, 2015
    Gambia, The
    Hi, i just got a SKY3DS (orange Button). The Card works o.k., but Shovel Knight only produces a Update Nag. I want to stay whre I am (Native FW 9.0 EUR). Is there a way to play it without updating or installing a CFW ?
    Thanks for all Answers.
     
  2. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    You'll have to get a CFW no matter what: Your only other option besides using emunand is use a CFW on sysnand and install a modified .cia version of the game to run on your lower firmware.
     
  3. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    555
    370
    Dec 26, 2007
    Yorkshire, UK
    Whats your reason for staying on a firmware released in October 2014 and not updating? You can use CFW without making any permanent changes to the 3DS.
     
  4. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Shovel Knight (US) -> (Retail game cart dump) needs FW 9.8 (ABSTRAKT scene release)
    Shovel Knight (EUR - Multi 5 Language) -> (Retail game cart dump) -> needs FW 9.8 (PUSSYCAT scene release)

    Shovel Knight (US) -> (eShop) -> needs FW 7.0 (BigBlueBox scene release)
    Shovel Knight (EUR - English Only) -> (eShop) -> needs FW 7.0 (XPA scene release)

    Since Sky3DS(+) doesn't support eShop releases, your only option is the retail game cart dump and those need FW 9.8+

    Options:
    - You update your 3DS to FW 9.8 or higher if you want to play this game with your Sky3DS+
    - Since you are on 9.0, you can install an emunand and then a CFW, then update emunand to 10.5, get a cia version and install it in your emunand, play the game.
    - If you don't want to do any of the above options -> Forget about Shovel Knight and play another game ;)
     
    Last edited by DjoeN, Feb 16, 2016
    Quantumcat likes this.
  5. Frederik
    OP

    Frederik Member

    Newcomer
    20
    3
    Jan 13, 2015
    Gambia, The
    @DjoeN: Thanks a lot . You told me in understandable Words what I wanted to know. I feel very sad, because I bought Sky3DS + to play all AP-Check Games (like advertised from Team Sky). In my opinion the advertisement was misleading: The told customers that all FWs are supported and AP-Checks are solved. They did NOT tell that all users are FORCED to update to fool AP-Check. 80 Euros thrown in trashcan !
    I am not so clever to install CFW, Emunand an such things, I am also in shame to say that I have been too silly to make my already bought GATEWAY card run on my New 3DS. Born in the early 1960`s, I am NOT a digital Native. OK, I could update the FW, but I have few Money and want to sell my New 3DS at good Price when Nintendo NX arrives. My hope is that a New 3DS with FW 9.0 will find a lot more Buyers. Where are good old Times when I could download a "All in One" Package to softmod my WII in a nearly "Fullautomatic" way.:hateit:
     
  6. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    If you'd like, I'd be glad to help you install a CFW on your 3DS. I hang out at the #3dshacks IRC at Rizon. Join via this URL, and join the #3dshacks channel. My name on there is Rhapsody, just like my forum name; just say my full name and it'll notify me.
     
  7. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    I understand people on 9.3+ being afraid to install a CFW due to risks of bricks while downgrading, but the only risk when try to install a CFW on 9.0 is that you let your 3DS fall and it breaks. Seriously. And this is not related to installing a CFW.
    The second biggest problem that can happen is losing all your saves due to formatting too much, for some reason, but I don't see why you would do this. Apart from that, really, the worst thing that can happen to you is a CFW that doesn't work on a 3DS that still works and that you still can use the normal way.
    So I'd say you should read and follow a tutorial, everything should be fine. Take your time, it doesn't need to be done in 30 minutes. No one cares if it takes two days. Especially on 9.0, no mistake can be done (you can't be kicked out of browserhax for example, and even if you were, you said you have a Sky so you can use Ninjhax).
     
  8. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    They should be using emunand.....
     
  9. Adeka

    Adeka Beta Tester

    Member
    4,095
    1,270
    Mar 19, 2013
    United States
    uhhh...you bought a sky3ds when you have the perfect firmware to set up cold-boot custom firmware? Why did you waste money?

    There are so many noob friendly tutorials online.
     
    Last edited by Adeka, Feb 16, 2016
    koim likes this.
  10. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    Send back the Sky3DS+, or sell it on our forum for someone who updated to >10.3 sys, and then use that money to buy a huge SD card and get all the CIAs you want on an emuNAND
     
  11. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Sky3DS is right in a way about Sky3DS+
    It plays all AP games and ALL FW are supported.
    It's not there fault that the game needs 9.8 and you don't want to upgrade to 9.8 or higher and stick to 9.0.
    It's not €80 thrown away :)

    Since you are on 9.0, you can flash Cubic Ninja to it and use that as an entry point for Homebrew, forever! (some ppl pay €80 for Cubic Ninja alone).
    Once Cubic Ninja is homebrew ready, you also can flash Zelda OoT to it and have it prepped as backup to enter Homebrew.
    Do install CFW like all pppl say here, also you can still use Sky3DS+ when in emunand to try out games before installing them as cia to your 3ds.

    Since i'm don't want to install just any game as cia to my N3DS, i first write it to my sky3ds (blue button) then check it out if it's really a game for the long run or not. If not i don't install it but keep playing it on my sk3ds.
    I have Cubic Ninja and Zelda OoT on it permanent, Cubic Ninja is for my O3DS 9.2 systems (if ever needed again) Zelda OoT is for my O3DS 10.3 systems (if ever needed again), i also have them original and those i use on my N3DS systems

    Anyway, you can maybe find someone on gbatemp from Germany who is willing to do all the work for you (install emunand etc...)
     
    Last edited by DjoeN, Feb 16, 2016
    Quantumcat likes this.
  12. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,738
    20,475
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Why not install a CFW and update your emuNAND? It's not hard and it's free.
     
  13. Sumea

    Sumea Disco Ninja Frog

    Member
    1,465
    266
    Aug 16, 2008
    Finland
    Turku
    ... You are on 9.0... Why WOULDN'T you install a CFW..?