any 3ds/2ds for 100$ or less? (FW 9.2>,CFW-able)

Discussion in '3DS - Console, Accessories and Hardware' started by natanelho, Nov 15, 2015.

  1. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,316
    339
    Apr 25, 2015
    Tuvalu
    EDIT - I mean 9.2 and lower of course. 9.2<=

    that's about my budget. I have a new 3ds on 10.1 with sky3ds, but it freaks me out that I cant play CIA and all new games (LOZ tri force heroes)

    so I can overcome it using CFW on compatible 2ds/3ds.
    so... can some1 help me to find reliable source for buying 3ds/2ds on the right firmware (like amazon) with shipping (included in 100$) to israel?

    I prefer the old3ds rather then the 2ds, but if it'll be a very big diffrence in price (like 10-15$) then i'll take the 2ds.

    also, the lowest price I saw is 97$ for 3ds.

    don't care about region, prefer jap.

    if there's a bundle with pokemon x/y for 30$ more, it's fine, I know some1 that will buy it.
     
    Last edited by natanelho, Nov 15, 2015
  2. Ericjwg

    Ericjwg Good

    Member
    2,851
    688
    Jul 2, 2015
    Canada
    lmao:rolleyes:
     
  3. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,316
    339
    Apr 25, 2015
    Tuvalu
    whats so funny? just asked some ppl to help me
     
  4. Ericjwg

    Ericjwg Good

    Member
    2,851
    688
    Jul 2, 2015
    Canada
    (FW 9.2>,CFW-able)
    any 3ds/2ds is under 9.2 if it's brand new....

    FW <= 9.2
     
  5. yusuo

    yusuo GBAtemp Addict

    Member
    2,526
    883
    Oct 19, 2006
    You know what he meant, don't be a douche
     
    wormdood likes this.
  6. Angely

    Angely GBAtemp Regular

    Member
    187
    63
    Mar 30, 2015
    Netherlands
    Hmmm that's a tough request, because you're importing you might've to pay tax too, so if you're willing to go that far I'd say you'd better add another $100/150 & look at a site like nippon yasan ( i know they still sell the old 3ds for like $140-180 for the console), amiami, nin-nin games (they sell via Amazon too), playasia, rakuten ,buyagme2 etc. & see if they have an old bundle for the JP O3DS (LL/XL) for US region, maybe check vgplus (videogameplus) It's a canadian store that ships worldwide. Hope this helps a bit.
     
    Last edited by Angely, Nov 15, 2015
  7. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,316
    339
    Apr 25, 2015
    Tuvalu
    are all these sites reliable? in which can I find the lowest price?
     
  8. TLOZmaster

    TLOZmaster GBAtemp Regular

    Member
    255
    77
    Feb 21, 2015
    United States
    Hyrule
    Check Craigslist, it may be creepy but if you agree to meet at a McDonald's or something....
     
  9. CeeDee

    CeeDee hm?

    Member
    3,807
    5,319
    May 4, 2014
    United States
    somewhere
    If you use hax 2.5 you can use HANS and boot the newer games - it goes around anti piracy (IIRC)
     
  10. Angely

    Angely GBAtemp Regular

    Member
    187
    63
    Mar 30, 2015
    Netherlands

    They're all reliable stores.I don't know which one have the lowest price though.It's different case by case. So I'd say check them out! You should check Amazon too ofcourse.

    He wants to use .cia files & you can't use those on a fw that's >9.2. You need cfw/emunand for .cia , which is why he's asking for a <9.2 2ds/3ds!
     
    Last edited by Angely, Nov 16, 2015
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,895
    5,045
    Mar 17, 2010
    Norway
    Alola
    That's a myth that was debunked, and I don't see how it's related to this topic anyway since it's only an issue with Sky3DS.
     
  12. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,316
    339
    Apr 25, 2015
    Tuvalu
    I think that it isn't real, 'cause AFAIK ya can't even write new games to sky3ds, that even before putting it inside 3ds. but even if you're right, there still is no way to run cia-only titles on my console.