Another wii bricked~

Discussion in 'Wii - Hacking' started by Decatro, Feb 26, 2010.

Feb 26, 2010

Another wii bricked~ by Decatro at 7:35 PM (2,138 Views / 0 Likes) 11 replies

  1. Decatro
    OP

    Newcomer Decatro Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Country:
    Sweden
    Hey guys.

    Well as the title says is my 4.0E got wii bricked. Savemii/Savemiifrii doesn't work but it boots into Bootmii just fine.
    I figured I could just take another wii's NAND and insert it into the bricked Wii but I can't seem to get a key.bin file
    after backing up my bricked wii's NAND with the current version of BootMii.

    Wii version 4.0E - bricked through patchmii, the Mii channel failed to install.

    Bootmii v0.8 - Gives you a nand.bin but not a key.bin

    Homebrewchannel - Should be latest, didn't ask for an update launching it for the first time. Dosn't boot through BootMii.

    I saw that earlier versions of BootMii doesn't create a seperate file for the wii keys (key.bin & NAND.bin) but the
    key is still in the NAND file.....so I cannot use betwiin due to the lack of knowledge of how I can extract the key's from a NAND with a hex editor.

    I also tried using Comex's Nand Formatter to fix this issue, I did was told in the readme (download respective .wad files with your region) but it doesn't seem to run all the wad files, It just stops after Region select and systemmenu, "Done".
    I realized that you can put the wad files in different orders which also resault with a black screen.
    Everytime the installer installed an IOS it just stops, and bootmii still say that the Wii version is 4.0E
    when I installed 3.1E.

    The files are the following:

    Wii Systemmenu - v258 ( 3.1E )
    IOS 17 - 64 - v512
    IOS 30 - 64 - v1040 (I read somewhere that this file is curropted if you download it via NUSD? )
    IOS 31 - 64 - 1037
    Eula - NUS - v2
    Regionselect - NUS - v2 & v1

    After another couple of hours of trying out different combinations (installing the PAL wads and NTSC wads) I just gave up, google doesn't seem to be able to answer my question once again.

    So I finally found this forum which seems to be quite promising! Instantly I found a "guide" to fix your fully bricked Wii and got the the part where I could use cboot2 to launch Wad manager.
    However didn't the application seem to launch at all, I have no idea what's wrong and I tried both versions onthis site. None of them worked....and you are suppossed to run them via your SD card viewer on BootMii right?

    After anopther failure I felt like doing some research on bootmii and saw that I had to run the installer on another wii to prepare the SD card to autoboot into wad manager after 10 seconds......which I need a little help with, since I don't have a clue what to do here, nor do I want to cause my other Wii to ger bricked too.
    (I have bootmii on both machines btw)

    What should I do?
    ________________________________________________________________________________

    I do have 2 Wii's to work with, the working wii has a wiikey v1 installed on it and have the latest bootmii installed on it, the bricked wii doesn't have a chip only bootmii v0.8

    Bootmii v0.8
    Stub v0.8
    Mini v0.8

    Console ID : (Censor)
    SysMenu : 4.0E boot1b boot2v3
    Nand FS usage :62.9%
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    Couple of suggestions
    Cboot2 and wad managerGCmod and a gamecube pad
    install missing/damaged ios's and channels and then system menu 4.0 for your region and all should work
     
  3. Decatro
    OP

    Newcomer Decatro Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Country:
    Sweden
    Which IOS's are equired for system Menu 4.0?
    All the way up to IOS 60 I assume?

    Thanks for the reply, I really appreciate your help.
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    IOS60. Be sure to use v6174. v6400 is a useless stub.
     
  5. Decatro
    OP

    Newcomer Decatro Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Country:
    Sweden
    Ok so I'll just write this down again to see if i'm getting this right.

    I'll use cboot2 to boot wad managerGCmod and use a gc controller through bootmii SD card browser....

    (The same question still stands, how do I get cboot2 to work at all? I can't load it through my SD browser on bootmii. And where could I get hold of wad ManagerGCmod? )

    NOT through Comex's Nand Formatter!

    Download all IOS files from the first file to IOS 60 - 6174 and Install them through Wad manager

    Then install all the latest channels for the wii and THEN Wii system menu 4.0E and NOT eula or regionselect?
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    cboot2 replaces bootmii folder with it's own folder so it boots straight to cboot2 instead of bootmii

    boot cboot2 wad manager install IOS60v6174 and system menu 4.0 for your region wads in that order and then power down and remove sd card power on and see if the wii will boot.

    If it boots update HBC and bootmii and make a nand backup and then you can go from there

    if it doesn't boot try running dop-ios instead of wad manager from cboot2 and install channels which you think are corrupt
     
  7. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    EDIT: Damn, beaten again.
     
  8. Decatro
    OP

    Newcomer Decatro Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Country:
    Sweden

    Excellent, you're a life saver! Kudos to you and those who made cboot2!

    It's booting up just fine now, but the homebrew channel is upside down [​IMG] That's.....odd, but I'll reinstall it soon enough.

    but before i do, i shall make a nand backup, i'm NOT doing this misstake again.

    Thanks a million guys, This poor 20 ol student was lucky today.
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    Remember to update bootmii and the HBC
     
  10. Decatro
    OP

    Newcomer Decatro Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Country:
    Sweden
    Yep, i'm all set, I just hope i don't get a ret= -2011 again when I try to install new channels onto the wii.
     
  11. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    means no trucha bug try the guide sticky'd at the top of the forum or click modify any wii at the bottom of this post
     
  12. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    i realize that this is already solved, but i thought id add to this.

    he has already tried to use the nand formatter. so now every channel and IOS is gone. there is nothing besides boot2. so theyre all corrupt unless he restores a nand backup.
     

Share This Page