Another wad help request.

Discussion in 'Wii - Hacking' started by Bad LT., Jul 9, 2009.

Jul 9, 2009

Another wad help request. by Bad LT. at 9:10 AM (530 Views / 0 Likes) 2 replies

  1. Bad LT.
    OP

    Newcomer Bad LT. Newbie

    Joined:
    Jul 9, 2009
    Messages:
    1
    Country:
    United States
    I know there are a few other treads around asking for the same thing but none of them have helped me. I'm getting the -2011 error whenever I try to install wads. I've just started doing this so I know nothing, all I've done is installed homebrew channel with bannerbomb and got wad manager 1.4. I tried to install wads before while my wii was version 3.3, and I still got the same error so now I've updated using Nintendo's updater to the latest version. I know wads wont work in V4, or whatever I'm at now, but I cant find the proper way to downgrade, I've tried one way and it didn't work, I probably messed up somewhere. My wii's serial starts with LU30 so whatever problem is associated with LU64 or whatever it was isn't affecting me. I've tried to include all the info I can, so if someone could please give me a complete step-by-step guide to downgrading and getting wads to work I would really appreciate it, and please no "google this" I always feel like I'm guessing if I have the right file. Thanks in advance.
     
  2. Hybridx24

    Member Hybridx24 GBAtemp Regular

    Joined:
    Aug 17, 2008
    Messages:
    152
    Country:
    United States
  3. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    It seems you need a trucha patch for some IOS.
    You can try TBR:
    http://gbatemp.net/index.php?showtopic=165453
     

Share This Page