Hacking another usb loader gx not initializing

Brokenmouser

Member
OP
Newcomer
Joined
Jul 25, 2021
Messages
5
Trophies
0
Age
21
XP
6
Country
United States
I've read through several threads and nothing seems to work.
I have a wii u that's been modded for a while with no issues. I have been using a 64gb flash drive with no problems for years. I know flash drives are not recommended.
I went to swap out a game using wii backup loader. Now the drive will not initialize in usb loader gx. It works fine using wiiflow and other homebrew apps.

Here's some things I've tried:

  • I've reformatted the usb as fat32 and reloaded files several times
  • I've reinstalled a usb loader gx and even the vwii channel
  • I've tried other flash drives. The only one that worked was a dollar store 2gb drive.
  • I've tried loader cios 249 and 58
  • I've reinstalled cios 236, 249, 250 and 251 using base 56, 57 and 58 using vwii revision 52. I've tried switching between base 56 and 57 on 249 as 57 is supposed to have better compatibility
Syscheck does not show any problems

If the drives are not plugged in, usb loader gx shows searching for HD (with the countdown) while it loads. When plugged in, it says initializing like it should.

At first I assumed it was the flash drives even though they are nice sandisk and samsung ones. But after getting them to work in wiiflow, nintendont, usb toggle and having the drives recognized in syscheck and other homebrew Apps I think it has to be something else.

Thoughts? Thanks for any help.
 

Brokenmouser

Member
OP
Newcomer
Joined
Jul 25, 2021
Messages
5
Trophies
0
Age
21
XP
6
Country
United States
That would be my next step, but the fact that I can get things to load up through wiiflow and nintendont and other homebrew apps makes me think it's something else
 
Last edited by Brokenmouser,
General chit-chat
Help Users
    Flame @ Flame: pokemon cards are good investment