Hacking another semi brick.. is this the right way to fix it..

joe90

Well-Known Member
OP
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
3.4E pal
bootmii and installed HBC
installed ios16
installed cIOSv5 with wadmanger_fix
installed the IOS downgrader
installed BootMii (works)
installed CIOSv10
installed GekoOS

Installed preloader.029
Now it cannot load the sysmenu

I can get into preloader and run HBC.

So I installed ios60 then.. tryed to run the Wanko 4.0 updated but get a 'downloadiing content... -1' error?
Shall i try running the IOS downgrader again? or what the best way to recover..

is the -1 becuase the site is down or another issue?

/edit oh i get a -1 on the IOS downgrader too.. hmmm im guessing this is because the wireless settings are not corrupt etc.

is this becuase i installed bootmii before preloader?

Do I need a 3.4E sysmenu wad file? Can i jsut rip this from a game disk..

Cheers
 

piratesmack

Well-Known Member
Member
Joined
Mar 28, 2009
Messages
787
Trophies
0
Age
30
Location
$(pwd)
XP
148
Country
United States
I'd try reinstalling preloader, maybe it failed to patch IOS60 or you installed something that overwrote IOS60 and removed the patch.

EDIT:
Nevermind, you're not on 4.0

Try running the firmware updater again.
Maybe Nintendo's servers were just down or something

If that doesn't work, maybe you'll have better luck with CIOS Rev 09 or earlier
 

joe90

Well-Known Member
OP
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
why would a cios early version help?


its actually downloads some files and then stops with the error (doint the 4.0 update) is there a offline wanko updater?

im guessing preloader and 3.4 don't get on very well.
 

piratesmack

Well-Known Member
Member
Joined
Mar 28, 2009
Messages
787
Trophies
0
Age
30
Location
$(pwd)
XP
148
Country
United States
joe90 said:
why would a cios early version help?


its actually downloads some files and then stops with the error (doint the 4.0 update)

CIOS Rev 10 is buggy for some people.
But now I'm starting to thing maybe you don't have enough free space on your Wii to download the update.

QUOTEis there a offline wanko updater?

You can update with wads

For 4.0, install:
BC v5
MIOS v9
IOS60
System Menu 4.0 (Make sure you get the correct wad for your region)

You can either find the wads with google or download them with NUSD:
http://wiibrew.org/wiki/NUS_Downloader
 

joe90

Well-Known Member
OP
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
WalkerOfTheDay said:
You say you installed BootMii. Didn't you backup your Nand ?

Nope. that was the last step we were going to do.. how would that of helps in this situation?
 

joe90

Well-Known Member
OP
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
WalkerOfTheDay said:
If you had made a backup on forehand, you could have easily restored it.

but the nand is not borked, its the ios? is the nand not the 'flash memory' ahh i guess where ALL the files ios's are stored.. gotcha, Its a snapshot off the wii memory?
 

joe90

Well-Known Member
OP
Newcomer
Joined
May 14, 2006
Messages
98
Trophies
0
XP
225
Country
Fixed.. Ran the 4.0 updater a few times.. it eventually worked. and now all fine again.
smile.gif
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Bout to get me a new washer and dryer if my bank approves my loan