Another "please help me with my ewin2 thread"

Discussion in 'Other Flashing Hardware & Software' started by akira181, Nov 14, 2007.

  1. akira181
    OP

    akira181 Newbie

    Newcomer
    1
    Nov 14, 2007
    I've got an NDS Lite and I'm confused on a few things with the Ewin, I'm hoping someone here can help.

    I bought my DS in Hong Kong and it came with an Ewin2. After reading around this site, I managed to find the software and firmware needed to run it. I'm currently using Ewin Tools 1.31 and firmware 1.92.6 (I read the newer firmware was buggy).

    I don't use any of these PassMe cards but my Ewin2 still gets detected and runs games fine. I got some games on the card like Mario Kart, Brain Age 1, Resident Evil Dead Silence and they work fine. The shop-keeper may have flashed the firmware on the DS without telling me before I bought it (he did that with cousins PSP), which may be why I don't need the PassMe card.

    What I'm confused with is Ewin Tools. When I used it to patch Brain Age 2 and put it onto the memory card, it shows up on the DS Ewin screen but when I go to open it, it loads up but then just shows 2 white screens and nothing happens. This happens with quite a few games and ticking "Force Start" doesn't make a difference. Why is this and what can I do to fix it?

    Is this because I don't have a PassMe card or am I doing something wrong with Ewin Tools?

    Hope someone can help and thanks in advance!
     
  2. omgitssatan

    omgitssatan Member

    Newcomer
    1
    Jul 24, 2007
    Make sure you HAVE ticked the force access box and put the rom onto your card, making sure a non-working one isn't already there. Then usually you should not have a problem as long as you press A or Y. Sometimes if you touch the icon it doesn't load properly. If none of these work then upgrade to 1.96.8R as I have no problems.
     
  3. akira181
    OP

    akira181 Newbie

    Newcomer
    1
    Nov 14, 2007
    not logged onto here in a while. Thanks for the help but I found out what the problem was.

    For some reason, you have to use the matching ewin tools with the latest firmware. Once I got the newer firmware installed, everything started working fine.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice