1. llee8820

    OP llee8820 Advanced Member
    Newcomer

    Joined:
    May 22, 2007
    Messages:
    56
    Country:
    United States
    Sorry guys for another mario kart thread, but I just need a quick answer and I'll be gone. I just downloaded mario kart PAL and want it to work on my NTSC-U. I read on these forums that all i need to do is use brickblocker and regionfree. Is this true? If so, I've never used both of those programs before. Does it matter which order in which I perform? For example use brickblocker first and then regionfree or vice versa. Thanks for the help.
     
  2. Bob Evil

    Bob Evil The Department of Home-Made Insecurity
    Member

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Country:
    Any order will do.
     
  3. noisound

    noisound GBAtemp Regular
    Member

    Joined:
    Feb 23, 2008
    Messages:
    181
    Country:
    can mod add to the title

    use brickblocker or regionfrii first

    for easier finding ? thanks !
     
  4. kevin007

    kevin007 Advanced Member
    Newcomer

    Joined:
    Jul 17, 2006
    Messages:
    68
    Country:
    Canada
    how do i know what version my wiikey is? I am able to play mario galaxy...? is it 3.2 u
     
  5. noisound

    noisound GBAtemp Regular
    Member

    Joined:
    Feb 23, 2008
    Messages:
    181
    Country:
    3.2U is the version of your wii

    there isnt somewhere you can check what version wiikey you have not even in config disc. if you are able to play smg its 1.9g. this version came out exclusively for smg
     
  6. manias

    manias GBAtemp Maniac
    Member

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    unless it was an editted mario galaxy to remove the 001 error ;p
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Another, thread, mario