Another EZ4 Save Thread?!

Discussion in 'GBA - Hardware, Devices and Utilities' started by Sonicandtails, Sep 9, 2007.

Sep 9, 2007
  1. Sonicandtails
    OP

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    All games are patched with SRAM patch from either EZ or GBATA, the former for 1Mbit games.
    Phew that's out of the way.

    Now the issue is that yesterday I started a Metroid Fusion on PSRAM and saved it. I shut down and played Golden Sun and once loading Metroid Fusion again I came to find my save to be gone. I was quite confused and thought that maybe I had to backup the save in SRAM to .SAV, but apparently this isn't the case. Why? I tested it with Golden Sun, and I did not need to backup (As in, it backed up on it's own once I loaded Metroid Fusion in). So now I am curious why this happened.

    I loaded up Sonic Battle and look at that, data gone. I'm seeing a pattern actually...Metroid and Sonic were both games that were SRAM to begin with... This may not be the case however, I may or may not have saved in Sonic Battle (I couldn't figure out how and assumed it was automatic). I'll play around with it some more and most likely answer my own question, but if anyone could get back to me with possibly a "It's your fault" or "It's not your fault" then that would be amazing.

    Thanks!
    Sonic
     
  2. Sonicandtails
    OP

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    Seems like I may have just did something stupid somewhere along the way...Everything appears to be in working order now.
     
  3. Sonicandtails
    OP

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    Oorf...It even turns out Sonic Battle is not SRAM and was not patched @_@
     

Share This Page