Anime subs problem

Discussion in 'General Off-Topic Chat' started by legendofphil, Aug 4, 2007.

Aug 4, 2007

Anime subs problem by legendofphil at 9:40 AM (568 Views / 0 Likes) 2 replies

  1. legendofphil
    OP

    Member legendofphil Phil no Densetsu

    Joined:
    Nov 19, 2002
    Messages:
    2,214
    Country:
    United Kingdom
    I have recently started watching Blue Dragon (MKV files) but the subs don't work properly in most applications.
    The best program I have found is Media Player Classic, but that only displays the subs in some of the episodes, when it does though it displays them properly.
    VLC works with all episodes but I am having issues with multiple subs at the same time (ie, the opening credits or when two people are talking at once) they overlap making it impossible to read them.
    MPlayer also works but when there are multiple subs at the same time it only displays one of them, which means I can miss the primary subs.

    Can anyone help?
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,748
    Country:
    United Kingdom
    A lot of release groups that softsub will include so called karaoke intro/endings and merge them with the MKV. What is likely happening is that you have two decoders operating at the same time.

    Can you also give a readout for the subtitles support you have on your system with the CCCP insurgent here: http://www.cccp-project.net/

    Can I also get more info on your MKV file, preferably from the MKV info app but the merge tool should also do: http://www.bunkus.org/videotools/mkvtoolnix/downloads.html

    If all else fails, uninstall/unregister the directvobsub and any other subtitle support with the insurgent above and reinstall directvobsub/vsfilter or better yet uninstall everything else and start over with CCCP above as your base.
    http://www.free-codecs.com/download/DirectVobSub.htm
    http://sourceforge.net/project/showfiles.p...ackage_id=84359

    In media player classic disable subtitles, under view options, internal filters, transform filters (on the right).
     
  3. legendofphil
    OP

    Member legendofphil Phil no Densetsu

    Joined:
    Nov 19, 2002
    Messages:
    2,214
    Country:
    United Kingdom
    That works perfectly, thank you.
     

Share This Page