Animal Crossing: Let's go to the City crash on 4.0u w/ cioscorp an

Discussion in 'Wii - Hacking' started by xheezy04, Apr 30, 2009.

  1. xheezy04
    OP

    Newcomer xheezy04 Member

    Joined:
    Apr 30, 2009
    Messages:
    17
    Country:
    Philippines
    My wii was originally 3.2u with backup launcher installed. Everytime I would play my backup of Animal Crossing: Let's go to the city and use backup launcher to load it all would go so smooth. Then I upgraded to 4.0u then installed preloader then cioscorp. All was going hunky dory with all my other games but when I started playing Animal Crossing again the game would crash like 5 mins into the game. I have also tried using usb loader and loading Animal Crossing through a USB flash drive and a USB hard disk and both end up with the same results.

    Could anyone help me with this issue? I'm kinda guessing it has something to do with either the 4.0u with cioscorp or because I'm playing the PAL version of the game where I should've gotten AC: City folk instead. Hoping someone could help me here. [​IMG]
     
  2. xheezy04
    OP

    Newcomer xheezy04 Member

    Joined:
    Apr 30, 2009
    Messages:
    17
    Country:
    Philippines
    eek.. still no replies.. I was hoping someone would help me
     
  3. gilaben

    Newcomer gilaben Advanced Member

    Joined:
    Sep 15, 2007
    Messages:
    55
    Country:
    United States
    Yeah, I have the same problem 4.0U, Preloader, NO CIOSCORP.
    I think the problem has to do with when the wii displays the BNR in the disk channel or IOS 249. When I had the System Menu patched with 249 for previews in the disk channel, my Wii would crash with Animal Crossing. After removing the IOS 249 Sys Menu patch the problem went away.
     
  4. twig123

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
  5. xheezy04
    OP

    Newcomer xheezy04 Member

    Joined:
    Apr 30, 2009
    Messages:
    17
    Country:
    Philippines
    Thanks for the fast replies [​IMG] I'd be looking into that discussion twig123 gave
     

Share This Page