Animal Crossing City Folk and Firmware 4.1

Discussion in 'Wii - Hacking' started by Everlasting Nigh, Sep 5, 2009.

  1. Everlasting Nigh
    OP

    Newcomer Everlasting Nigh Advanced Member

    Joined:
    Aug 10, 2009
    Messages:
    61
    Country:
    United States
    This is really odd, I was playing City Folk yesterday just fine and today when I insert the disc to play it, I got Wii System Update. My Wii is on Waninkoko's 4.1 firmware with cIOS 14 and no cISOCORP installed. Only way I can play City Folk is by using Gecko OS..but why did this happened now?
     
  2. ZombiePosessor

    Member ZombiePosessor GBAtemp Fan

    Joined:
    May 1, 2008
    Messages:
    445
    Location:
    West Virginia
    Country:
    United States
    Perhaps you have an older IOS than what comes on ACCF... Run SignCheck and see what IOSes you have installed, if you have out dated ones, run DOP-IOS and upgrade to the latest ones. Stay away from stubs tho. Also glad to hear you don't have CIOSCORP installed, what junk.
     
  3. Everlasting Nigh
    OP

    Newcomer Everlasting Nigh Advanced Member

    Joined:
    Aug 10, 2009
    Messages:
    61
    Country:
    United States
    Quick reply, thank you, I'll try that!
     
  4. ZombiePosessor

    Member ZombiePosessor GBAtemp Fan

    Joined:
    May 1, 2008
    Messages:
    445
    Location:
    West Virginia
    Country:
    United States
    You also might want to specifically check IOS38, make sure you have v3610. If you have v3609, update it to v3610 and make sure Trucha is enabled with DOPIOS.
     

Share This Page