Animal Crossing, after update says no one is online?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheGlow, May 31, 2016.

  1. TheGlow
    OP

    TheGlow GBAtemp Regular

    Member
    149
    32
    Nov 23, 2013
    United States
    Da Bronx
    My daughter said she needed help installing an update on her 3DS as she said Animal Crossing shows no one online anymore.
    She's still on menuhax w/ Reinand. I checked settings and it was already on 11.0.0-33. I hit update out of curiosity and it says there is an update, checks, says it fails and needs to restart.
    I tried on mine which is a9lh w/ Luma and its also on 11.0.0-33. If I try to update it checks and says I have the latest, so something is up there.

    Then I tried Triforce heroes local and multi. Initially my 3ds said I needed to upgrade. Hence I checked and saw i was on 11.0.0-33. When I tried again it worked fine, me host local or online, or hers hosting local or online was fine.

    Back to Animal crossing, same thing. It shows everyone offline. Any idea why the update would keep forcing a reboot? Would swapping to something like Luma help? Does luma really support non-a9lh?
     
  2. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,982
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    Try upgrading ReiNAND to the newest release then try the update again.

    Also, Luma does support non-a9lh.
     
  3. sieroi

    sieroi GBAtemp Regular

    Member
    135
    67
    Apr 29, 2015

    This issue was fixed in the most recent Luma3DS stable release a few days ago- it got triggered by the 11.x update.

    Just swap her to the latest Luma stable release, and she should be fine. It's not too difficult to switch.
     
  4. TheGlow
    OP

    TheGlow GBAtemp Regular

    Member
    149
    32
    Nov 23, 2013
    United States
    Da Bronx
    Im unsure if it fixed animal crossing as she needs to wait until someone she knows is definitely on to confirm.
    However I still get the crash loop when checking for an update.
     
  5. sieroi

    sieroi GBAtemp Regular

    Member
    135
    67
    Apr 29, 2015
    It shouldn't be checking for updates at all on the latest Luma stable! Strange.

    Try filing an issue report on the project's Github, if you can reproduce the issue reliably?