An old wiimote problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by darkranboria, May 29, 2010.

May 29, 2010

An old wiimote problem by darkranboria at 6:11 AM (941 Views / 0 Likes) 2 replies

  1. darkranboria
    OP

    Newcomer darkranboria Advanced Member

    Joined:
    May 24, 2010
    Messages:
    93
    Location:
    Imagination Land
    Country:
    United States
    I have had a problem with my wiimote rumble for quite some time, so I decided that I would post something about it to see if anyone could help me.
    Well the problem is: My wiimote rumble is broken. But that's not really the problem. I can't just go buy a new wiimote, any wiimote connected to my wii has a broken rumble.
    If I connect it to my friend's wii, the rumble works fine. Occasionally, the rumble does work (maybe 1 out of 1000 times).

    Does anyone have any idea what the heck is going on?
     
  2. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Click Home, click on the bottom thing that has something to do with the Wiimote and look for the rumble thing on the option screen. That's the only thing I can think of.
     
  3. darkranboria
    OP

    Newcomer darkranboria Advanced Member

    Joined:
    May 24, 2010
    Messages:
    93
    Location:
    Imagination Land
    Country:
    United States
    It's not that the wiimote doesn't rumble, it's just that the rumble is messed up. [​IMG]
     

Share This Page