An error occurred... on 1 of 2 3DS XL

Discussion in '3DS - Flashcards & Custom Firmwares' started by thegoblin123, May 9, 2014.

  1. thegoblin123
    OP

    thegoblin123 Newbie

    Newcomer
    2
    0
    May 9, 2014
    United States
    Hi Guys,

    I am new here and quite confused, I would really appreciate if anyone could give me an heads-up on what is going on on my flashcard / 3ds xl.

    I have 2 3DS XL, one on firmware 4+ and 1 one on 7.1.0-16 and 2 R4i3DS from r4ids.cn

    The cards stopped working on one of the 3DS when I updated to 7.1.0-16 but were still working on the old firmware. So after searching all over the internet what I understood was: if I add to the card the wood kernel 1.64 plus the 6.2 patch from r4ids.cn and then run the patch to update the firmware from the console with the v4 it should make the card work on the v7.

    The update goes all well but when I put the card on the v7 I still get the nasty black screen with "an error occurred...".

    Am I missing something? Do I need to reset the 3DS in some way? Or there is no way to make this work?

    The cards still work fine on the v4.

    Thanks a lot!

    ;)
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    thegoblin123 likes this.
  3. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Are you trying to play 3DS games?

    3DS games will never work on any FW higher than 4.5.

    If you're on 7.1, you can not use the card on the newer FW due to the exploit being blocked. You may be able to use it as a DS cart though.
     
  4. thegoblin123
    OP

    thegoblin123 Newbie

    Newcomer
    2
    0
    May 9, 2014
    United States