"An error has occured" on 3DS XL, 7.1.0-15e

Discussion in 'Supercard' started by Number 52, Mar 6, 2014.

  1. Number 52
    OP

    Number 52 Newbie

    Newcomer
    3
    0
    Mar 5, 2014
    Hi,
    I bought a Supercard DStwo yesterday and tried to set it up for my 3DS XL (Firmware: 7.1.0-15e)

    I downloaded the EOS Version 1.11, extracted it and put it in the root.
    Then I downloaded the firmware 1.25 and did the same, put everything in an old DS Phat and updated it succesfully.
    But when I try it on my 3DS, I just get the message "An error has occured, press and hold the power button etc."
    It works fine on my old DS, but not the 3DS.

    I don't know what to do anymore, any ideas?
     
  2. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,972
    2,683
    Jul 23, 2012
    United States
    Octo Canyon
    Wait for a newer update.
     
  3. Number 52
    OP

    Number 52 Newbie

    Newcomer
    3
    0
    Mar 5, 2014
    How frequently are those?
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    quality advice
    this normally happens becuase the MicroSD is failing to contact the DSTwo or data on the MircoSD has been corrupted
    always make sure when placing EOS and games on the MicroSD you extract to desktop first and do not extract files straight to the MicroSD card or you risk corruption
     
  5. Number 52
    OP

    Number 52 Newbie

    Newcomer
    3
    0
    Mar 5, 2014
    Okay, I'm going to buy a new micro SD card today to see if it works better, cause my old one broke just now xD
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    make sure you get a decent one and also a MicroSD card reader that works well for your computer
    cheap ones (specially ones supplied with flashcard or chinese fakes) tend to destroy MicroSD cards and get extremely hot
     
  7. _v3

    _v3 GBAtemp Advanced Fan

    Member
    532
    264
    Oct 12, 2013
    Croatia
    What are you talking about??? He just said it works fine on his DS but not on the 3DS, that's because the flashcart got blocked by the newest 3DS update.

    Number 52 Wait for an update to come out which will support the newest 3DS firmware (although I think there's an update already released for 7.1.0, so try to look a bit on the website, you're bound to find some info)
     
    dimmidice likes this.
  8. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    its not blocked
    3DS errors because part of the Header information used on DSTwo's is stored on the MicroSD in the EOS
    1.25 supports and works fine on 7.1.0-16
     
    user64 likes this.
  9. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    Can't go wrong with transcend cards and they are pretty cheap too.
    I always used them never had issues.