Am I screwed for updating to newest firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by torx11, Dec 8, 2011.

Dec 8, 2011
  1. torx11
    OP

    Newcomer torx11 Newbie

    Joined:
    Dec 7, 2011
    Messages:
    3
    Country:
    United States
    I want to buy a flash card but I have my system updated to 3.0.0-5U. If I buy the r4i gold(http://www.r4ids.cn/) will my system work with it?
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    You'd have to update its bootstrap first, before being able to use it on your 3ds. Since it's on the latest 3ds firmware, you'd need another system (preferably a ds phat or lite, since those can't block flashcarts) to update. A dsi/3ds is fine, as long as your r4i gold can run on it (meaning, if the firmware is low enough for your flashcart to run, you can update using a dsi/3ds).

    If your dealer is generous enough, they might flash it for you, prior to sending it to you (make sure you contact your dealer and ask them, though). Otherwise, you can download the updater on their official website and update manually.
     
  3. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    If you haven't bought one yet, you might consider the DSTwo instead. While more expensive you can update the DSTwo bootstrap even if you have already updated your 3DS by renaming the update file and waiting at least two minutes at the 3DS menu screen. Not to mention the fact that you get an in game text reader, multiple save files, multiple save states, as well as a good GBA and decent SNES emulator (and soon, an even better 386/DOS emulator).
     
  4. mrreow

    Newcomer mrreow Member

    Joined:
    Aug 26, 2010
    Messages:
    20
    Country:
    United States
    No you're not screwed. You can run most flash cards on the 3DS, so from a hardware standpoint no your 3DS is not beyond any kind of "point of no return" or anything. But most of the flash carts that you buy online aren't going to be updated for the 3.0 firmware yet which means you will probably need to manually update it.

    If you already have a 3.0 3DS then you won't be able to do that, so you'll need to have it updated on another DS with lower version firmware. Ideally this would be a DS Phat or Lite since those do not block flash carts but a DSi with low enough firmware would also do the trick.

    Or as another poster suggested you could try e-mailing the seller and see if they would be willing to do the update for you. Or just find a friend/relative with a DS, its not like they're hard to find. If you're really desperate you could try getting access to a store display model or something. Really all you need is 2 minutes with an older DS.
     
  5. LoggerMan

    Member LoggerMan GBAtemp Fan

    Joined:
    Jun 10, 2011
    Messages:
    305
    Country:
    Australia
    Actually, i have the the DSTWO and I updated my 3DS to latest recently in order to get Ambassador games. Where are the instructions or the files to update it properly again? I've been looking for about an hour now, but I can't seem to find anything even on the official site, which is a little confusing to read.
     
  6. godreborn

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    692
    Country:
    United States
    all u have to do really is put the update file on the root of ur mini-sd card and boot up the system. it will automatically detect the update and flash the dstwo. it only takes a couple minutes if that.
     

Share This Page