Alternatives for Flashcart to Play Any 3DS Game on 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by R4ismychildhood, Aug 2, 2017.

  1. R4ismychildhood
    OP

    R4ismychildhood Advanced Member

    Newcomer
    86
    10
    Aug 2, 2017
    Japan
    I just read GBAtemp's flashcart comparison chart and saw as of today (02/08/2017), only Gateway 3DS (and it's clones) are capable of region-free playing of 3DS games on 3DS, but 1) 3DS Firmware must be Ver. 9.2 or older (which is impossible for my 3DSLL, and also it means we cannot update!!) and 2) it risks bricking the 3DS

    I am so disappointed that it seems flashcarts won't do the job perfectly (which, R4 has done so well during the NDS period)

    I just want a method that allows region-free 3DS games playing without complicated steps T^T (if it also needs some firmware / software invading, I'm ok, but NOT hardware invading)

    What do you experts suggest? Thxxx
     
    Last edited by R4ismychildhood, Aug 2, 2017
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,573
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What you are looking for is a CFW. All the current CFWs are region-free for both CIA and carts.
    If you can run Gateway, then you can get yourself on the road to installing a free CFW
    https://3ds.guide
     
    R4ismychildhood and PokeAcer like this.
  3. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,062
    May 28, 2015
    United Kingdom
    Wales
    No region-free one exists, as 3DS has native region-locking (DS never did) - If you are on 11.3 you can easily hack your 3DS, removing the need for a flashcart, and allowing region-free!
    See https://3ds.guide (if you're on 11.4 or 11.5, you can hardmod to install B9S)

    If you do have to go with a cartridge, since I understand not everybody likes CFW (though i really would suggest going with CFW, it's going to cost you half the price of a cart for the hardmod most likely), get a Sky3DS+ (Orange buttons) but these can be a bit iffy as you have to change some stuff like the key for saves so that you can go online without ban.
     
  4. R4ismychildhood
    OP

    R4ismychildhood Advanced Member

    Newcomer
    86
    10
    Aug 2, 2017
    Japan
    Thank you. I just made up my mind and sent my 3DSLL to a technician for B9 modification, but I don't understand why Ver 11.3(or older) doesn't need hardmod but 11.4(or newer) needs it???

    Also if a 3DS is B9-ed at 11.3, but when it updates to 11.4 it needs hardmod again?

    Thx
     
    PokeAcer likes this.
  5. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,062
    May 28, 2015
    United Kingdom
    Wales
    Public kernel exploits that allow us to install B9S are accessible on 11.3 and below, but not 11.4+
    There are some exploits people have found that are EoL (i.e. when 3DS finally dies).

    Once it's B9S'd, as long as you use a CFW that doesnt overwrite the B9S (Luma does this, Gateway does not), then you will not need to hardmod.
     
    R4ismychildhood likes this.