alternative way to check my system menu?

Discussion in 'Wii - Hacking' started by hazzarduk1, Jan 1, 2011.

Jan 1, 2011
  1. hazzarduk1
    OP

    Newcomer hazzarduk1 Member

    Joined:
    Feb 26, 2009
    Messages:
    36
    Country:
    United Kingdom
    my system menu tells me i have 4.3E, but it also tells me i need to update. is there another way i can check my system menu version? i know it was 4.1E before i accidently updated. Would it be safe to try following a 4.1 mod guide again, or would i most likely brick my wii?
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,549
    Location:
    ???
    Country:
    Germany
    WHAT is saying you need to update? Is it a disc? This will happen if you have installed a cIOS.
     
  3. hazzarduk1
    OP

    Newcomer hazzarduk1 Member

    Joined:
    Feb 26, 2009
    Messages:
    36
    Country:
    United Kingdom
    its happened in the wii shop, and in the system menu update. i get the 32017 erorr when i try to update, as i accidently updated system menu with the hbc installed.(i hear this corrupts the system menu and stops you being able to update?)

    so what im trying to work out is if its still 4.1 and can softmod it that way, or is it actually 4.3 so i need indiana jones or wheelie breakers
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    If you goto Wii Settings it should say what system menu you are on.

    Use modmii to mod your wii with indiana jones or wheelie breakers.

    You can get the latest shop channel wad from modmii.
     
  5. hazzarduk1
    OP

    Newcomer hazzarduk1 Member

    Joined:
    Feb 26, 2009
    Messages:
    36
    Country:
    United Kingdom
    ok, it says im on 4.3 but it also tells me to update my system menu. so should i just follow a 4.3 guide? and try fix my system menu later?

    so even though it tells me i need to update, i am actually on 4.3? this is what im trying to find out
     

Share This Page