Alright I'm running YSMenu on my R4 and now SNEmulDS isn't wor

Discussion in 'R4 DS' started by Mikecardii, Oct 3, 2008.

  1. Mikecardii
    OP

    Mikecardii Member

    Newcomer
    1
    Dec 11, 2007
    United States
    I tried patching the DLDI but it didn't work. I get an error that says R4dldi.dat Can't open loader
     
  2. jagerstaffel

    jagerstaffel GBAtemp Advanced Fan

    Member
    3
    Aug 20, 2008
    United States
    Hmm, have you used R4YSauto to compile YSMenu? Perhaps you need the ttextract file. There is also that thread that says something like "homebrew now works on ysmenu" or something like that. Check it it, it may be of use to you.
     
  3. Mikecardii
    OP

    Mikecardii Member

    Newcomer
    1
    Dec 11, 2007
    United States
    Thank you very much I'll check it out.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice