Alright GbaTemp, DML installed well, but its no show in Neogamma..

Discussion in 'Wii - Hacking' started by alex.ap.pacman, Feb 9, 2012.

  1. alex.ap.pacman
    OP

    alex.ap.pacman GBAtemp Regular

    Member
    133
    0
    Sep 5, 2010
    United States
    Seattle, Washington
    Alright GBATemp, you haven't failed me yet, so don't fail me now :D

    So here's what I did, recap

    *Followed the instructions to the DML - put it in the folder, run the .bat, type DML - etc
    *Created both the DMLr35[MIOS-v10].wad and the RVL-mios-v10.wad, installed the DMLr35[MIOS-v10].wad but didnt install the RVL-mios-v10.wad - I wasnt sure whether to install that or not.


    Went into Neogamma - went through load options but no DML sighting.


    what am I doing wrong?
     
  2. DonnyKD

    DonnyKD GBAtemp Fan

    Member
    351
    55
    Feb 3, 2012
    United States
    -Wrong version of NeoGamma (need R9 beta 55+)

    -No games in the games directory.
     
  3. alex.ap.pacman
    OP

    alex.ap.pacman GBAtemp Regular

    Member
    133
    0
    Sep 5, 2010
    United States
    Seattle, Washington
    thats what I have. NeoGamma R9.
     
  4. Taleweaver

    Taleweaver Storywriter

    Member
    5,404
    1,462
    Dec 23, 2009
    Belgium
    Belgium
    ...and the games? Are they in SD:\games\GEDP01, SD:\games\GXBP69 or whatever else folder(s) you created?

    Oh, and you are refering to this guide, right?


    Only other thing I can think of is to try another loader. Postloader should also be able to show & run GC games (just press down when pointing the wiimote to the tv).
     
  5. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    USB Loader GX should also support GC games through DML.
     
  6. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,304
    7,882
    Oct 27, 2002
    France
    Engine room, learning
    It's only on the latest test version (not even released on the svn sources yet).
    If he think that "R9" = "beta 55+", then he will think any version of USBloaderGX = DML compatible :/


    Check the beta version, not the Rx version.
    R9 currently have 56 different beta releases, you need the R9 beta55+, nothing between R9 beta1 to R9 beta54.
     
  7. alex.ap.pacman
    OP

    alex.ap.pacman GBAtemp Regular

    Member
    133
    0
    Sep 5, 2010
    United States
    Seattle, Washington
    Link to 55+? any of them?
     
  8. DonnyKD

    DonnyKD GBAtemp Fan

    Member
    351
    55
    Feb 3, 2012
    United States
    http://www.mediafire.com/?t5sfa0de86gni4g