All of my NTSC N64 VC Games are running at 576i

Discussion in 'Wii - Hacking' started by JustSome1, Aug 24, 2018.

  1. JustSome1
    OP

    JustSome1 Member

    Newcomer
    1
    Jul 28, 2018
    United Kingdom
    Every single N64 VC title I've tested seems to run at 576i/50Hz, anyone know why this is? And yes, I have set my Wii to display at 480p, I have connected my Wii to my TV via component cables and I have enabled the region free hacks in priiloader (I have a PAL Wii)
     
  2. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Advanced Fan

    Member
    4
    Feb 13, 2017
    United States
    @JustSome1 On PAL Wiis, isn't there a settings that allows you to run the Wii on 50hz or 60hz in Wii Settings? If there is, then you might have your Wii on 50hz still.
     
  3. JustSome1
    OP

    JustSome1 Member

    Newcomer
    1
    Jul 28, 2018
    United Kingdom
    Yeah, I have mine set to 480p/60Hz and until a few days ago, these NTSC games worked fine
     
  4. MaeseJesus

    MaeseJesus GBAtemp Fan

    Member
    5
    Apr 3, 2013
    You could always try to use something like USB Loader GX and force their video output individually.

    Like, if you have a PAL Wii, and you want to play and NTSC-US import, I would force it to NTSC 480P.
    You could try with those VC titles, although they are finicky with forcing a video setting.
     
  5. JustSome1
    OP

    JustSome1 Member

    Newcomer
    1
    Jul 28, 2018
    United Kingdom
    Oh right I didn't know you could play WAD games through USB Loader GX, how do you go about doing that?
     
  6. MaeseJesus

    MaeseJesus GBAtemp Fan

    Member
    5
    Apr 3, 2013
    I use USB Loader GX to launch digital games often. If you have them enabled to appear in your list of games, they work as any other game. You choose one, and then go to the Options, there you can force a video format, choose 480 or 480P, if they support it.

    I can't guarantee that it will work for VC (certainly it does not work to force 60hz to PAL VC games that way), but if your games are really NTSC-US, it does not hurt to try.
     
    JustSome1 likes this.
  7. JustSome1
    OP

    JustSome1 Member

    Newcomer
    1
    Jul 28, 2018
    United Kingdom
    Where in the settings can I enable this? I did a quick search and it looks like I have to set up an emunand, but unfortunately this method doesn't work with games outside of the Wii's original region :(

    — Posts automatically merged - Please don't double post! —

    Oh nvm I figured it out and it works great :D thanks!
     
  8. MaeseJesus

    MaeseJesus GBAtemp Fan

    Member
    5
    Apr 3, 2013
    Checking it up quickly:

    I enter USB Loader GX.
    I scroll and choose Super Mario 64, installed on my Wii.
    I can see Start and Settings options, I choose the latter.
    I go to "Game Load" and I go to Video Mode, and I force it to "Force 480P".
    I save, and go back, I choose Start and the game launches.

    Thing is, I think I have a NTSC-US copy of SM64 installed on my Wii, as it plays at 60hz, and shows up perfectly. Or maybe that game can be forced, I don't really know, it has been installed for years.

    Edit: Oh, does it work? I'm very happy then!
     
Loading...