All Liberto emulators crash while trying to load .rpx files

Discussion in 'Wii U - Homebrew' started by Rngr, Apr 13, 2017.

  1. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    mGBA, SNES, Gambattle all freeze before the emulator even launches... Any reason why? I have attached an image showing where it freezes the WiiU. Thanks!
     

    Attached Files:

  2. Osakasan

    Osakasan GBAtemp Advanced Fan

    Member
    742
    422
    Sep 19, 2015
    Wich version are you using? Your best bet is to download them from the Homebrew Store app, the ones uploaded there are the last working version.
     
  3. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    I've downloaded them directly from there and they still crash. Not sure what to do. Does it have anything to do with allocation size on the SD card?
     
    Last edited by Rngr, Apr 13, 2017
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,139
    1,727
    Aug 19, 2015
    Clydebank
    How are you launching them are you using haxchi first or just the browser? What version of the homebrew launcher do you have if you are using the Internet to launch homebrew what site are you using ect. You can't expect proper help if you don't give us any sort of information.
     
  5. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    Hi Marko,

    Thanks for the help. I use the loadiine browser to Homebrew Launcher 1.4. I then use the CFW booter to load into the custom firmware and then go back to the HBL 1.4 to launch the emulator. I do not have Haxchi. I am using the following URL for launching the homebrew launcher: www.loadiine.ovh/555/HBLK. I also just tried launching directly to loadiine.ovh (without the 555/HBLK) and it still gave me problems after I launched IOSUHAX (my CFW).

    Let me know if you need more info! Thanks.
     
    Last edited by Rngr, Apr 13, 2017
  6. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,139
    1,727
    Aug 19, 2015
    Clydebank
    Ok first of all don't load your custom firmware just load the loadiine site and in homebrew launcher load retroarch and see if it works. If not we will need to try some other things.
     
  7. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    Still freezes.
     
  8. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    Should I be looking for emulators that don't use rpx files to launch the app? Ive seen some tutorials show how to launch from .elf files...
     
  9. eah727

    eah727 Newbie

    Newcomer
    4
    0
    Apr 20, 2017
    United States
    I ran into the same issue, you can't use the web loader. I installed haxchi and it works perfectly now.
     
  10. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    What guide did you use to install Haxchi?
     
  11. eah727

    eah727 Newbie

    Newcomer
    4
    0
    Apr 20, 2017
    United States
    I just bought and downloaded Braingames DS and the ran the Hakchi rpx
     
  12. Rngr
    OP

    Rngr Member

    Newcomer
    28
    5
    Mar 22, 2017
    Canada
    That solved it. I bit the bullet and bought Brain Age DS and did the Haxchi exploit. Thanks! Now its just a matter of these emulators actually saving my game files and configurations in their settings... mGBA is proving to not work (saves states freeze and save configurations for the settings isnt allowing me to save either. Ah well)
     
    Last edited by Rngr, Apr 22, 2017
  13. wakabayashy

    wakabayashy GBAtemp Regular

    Member
    220
    42
    Dec 25, 2014
    France
    France
    same for me, all rpx crash, i've installed haxchi and download them from the appstore and works like a charm
     
  14. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    19,897
    9,082
    Apr 29, 2011
    United States
    Unknown
    RetroArch is supposed to save configuration upon exiting automatically, or so I've been told. Did you delete the config files and try again?
     
  15. lordelan

    lordelan GBAtemp Maniac

    Member
    1,423
    394
    Jan 4, 2015
    Gambia, The
    You guys should use RetroArch 1.4.1 if you're not already doing is 1.5.0 crashes a lot.
     
  16. brienj

    brienj Trying to avoid getting cancer

    Member
    1,232
    1,691
    Jan 3, 2016
    United States
    In fact, people should be using the cores on the WiiUBru appstore, and only use newer/nightly cores to test if they work. All the cores on WiiUBru should be working.
     
  17. lordelan

    lordelan GBAtemp Maniac

    Member
    1,423
    394
    Jan 4, 2015
    Gambia, The
    Aren't the 1.4.1 cores on WiiUBru? Or do they differ from what's available at the buildbot?