ALL Homebrew and wiimote fail. help plz

Discussion in 'Wii - Hacking' started by nazz2k4, Aug 28, 2010.

Aug 28, 2010
  1. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    No Homebrew/wiimotes will run.

    Hi all. assistance is needed please. Its my friends wii.

    Ok, so i thought i was a relatively moderate+ on wii softmodding. but i need to turn to you real professionals... i have an issue... ok first of all the wii.

    running, 3.2,
    has bootmii installed as boot 2 (cannot access the bootmii menu even though my bootmii folder is on the root of the sd card and every file correct and accounted for)
    preloader installed 0.29
    Homebrew channel 0.8
    cios rev 14

    Issues:

    Wii will not run any homebrew. homebrew channel loads fine, homebrew runs fine (except MMM which crashes upon loading) but wii motes disconnect on all. ok so i also have a gc controller, i try pressing the buttons and it either crashes the wii or it produces a stack error resulting in me having to hold the wii power for 4 seconds to turn off.

    i have tried this with dop mii v13. when you need to press a to continue, wii mote disconnects and gc controller produces a stack error (i will be trying version 12 again to see if that changes anything)
    tried to update preloader to priiloader latest and again no wiimote and gc controller it will work to. but it says failed to get tmd size aborting. and again then crashes wii.

    bannerbomb gets so to the point of pressing 1 to continue and again crashes.

    wad manager 1.7 loads, but will not accept the gamecube controller or wii (as dies) and music plays but cant go anywhere.

    im really stuck. i am trying to update it to version 4.1 but its not letting me do anything. i have access to the wii system menu so its not banner bricked or anything, preloader boots up fine but again obv wont load homebrew channel as 0.8.

    please someone help me. im absolutly at the end of my knowledge base
     
  2. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    Install latest HBC 1.08 it will update hbc and boot mii test if bootmii work before doing anything be sure that your bootmii work

    test if you could update your cios

    after that you could try to do a official update to 4.3 to update all your ios reinstall latest priiloader there is no need to stay on 4.1 with latest prilloader hack you could re-enable bannerbomb
     
  3. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    sorry typo. i am on the latest hbc 1.08 [​IMG]

    i suppose i could update to 4.3 (dont want to as then i haveto get the indy game lol) but obviously will if need be.

    i am just worried that pressing update will mess it up so i thought it best to ask first. ps thanx for help [​IMG]
     
  4. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    ah ok [​IMG]

    you could try an official update that will update all your IOS , shop channel system menu ... without removing HBC 1.08. see if it fix your problem after reinstall HBC 1.08 to use new IOS58 after that you can continue your softmod with Pimp my Wii 2.02 for install hermes and waninkoko latest CIOS

    i think you dont need any exploit cause it use new one, no game exploit need
     
  5. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    so just so i have this set in stone now as we speak... i can with having the latest homebrew channel installed update the wii using nintys update in system settings to update to 4.3 and the hbc will still be there after the update is done?
     
  6. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    839
    Country:
    United Kingdom
    Updating to 4.3 won't remove HBC 1.08 so you don't need indiana jones.
    It will remove some CIOS, but thats not too hard to reinstall.
     
  7. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    i fracking love you guys.. need an answer bang u lot are here. im about to update it now... will let you know how it gos on... fingers crossed hey.. cheers tho in advance and for all you have done so far..
     
  8. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    wow. i am shocked... you lot are amazing... it is working back to how it should... homebrew works again. nice and updated.

    i now have to read up on what to do and not to do on 4.3 lol.. easy stuff.

    guys. thanx a trillion...
     
  9. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    If you have not updated yet, please don't- you will kick yourself in the ass if you do it without the proper preparations to re-enable your mods easily.

    I think you should install ios58, then reinstall hackmii 0.8. See if that helps. There is no reason you should need to update to fix this issue, so if you have not- don't.
     
  10. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    i have updated already. thanx for the word of caution tho mauifrog.

    however ios 58 was not installed. i wouldnt have been able to install it anyway. as every homebrew and i mean every homebrew would not work. kept crashing the wii.. so i dont see how i would have installed it anyway.

    can i ask though plz. before i go read up like a mofo.. is there a problem if i dont have ios 58 installed before i updated. i have dop mii. can i not just use that? i need to get ios 36 back as a trucha signed ios. but i am not doing anything until i read up first.
     
  11. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    you can use Pimp my Wii 2.02 to install missing update .... but if you do a 4.3 update you should have IOS58 ... just reinstall HBC and it will use IOS58

    pimp my wii could trucha sign, install cios, patch IOS

    Keep your IOS58 clean, no patch at all
     
  12. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You should have ios58 from the 4.3 update, just reinstall the HBC to make it use ios58. I am sure that you could have gotten that ios installed without updating, without a doubt positive, but your issue is probably fixed now.
     
  13. nazz2k4
    OP

    Newcomer nazz2k4 Member

    Joined:
    Jul 29, 2009
    Messages:
    16
    Country:
    United Kingdom
    thanx matguitarist. will download and take a sneaky peek [​IMG]

    and ios 58. clean. roger.

    and thanx for the continued support mauifrog. [​IMG]

    re-installing the hbc.. can i do that with installing priiloader or do i need to have the indy game to get indy pwns so i can reload the hbc... as i dont have it and obv no bannerbomb [​IMG]
     
  14. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    launch hackmii installer within HBC ( make a folder hackmii installer in you apps directory and put the boot.elf inside )
    then reinstall it ....

    For re-enable bannerbomb install latest priiloader and use that hacks.ini
     

Share This Page