All games going to black screen using USB loader

Discussion in 'Wii - Hacking' started by DMPugh, Sep 21, 2009.

Sep 21, 2009
  1. DMPugh
    OP

    Newcomer DMPugh Advanced Member

    Joined:
    Aug 3, 2008
    Messages:
    86
    Country:
    Canada
    Just got an external HD in the mail today (A-Data Classic CH91 2.5" 320GB). Formatted using WBFS Manager and put some games on there. The problem is, every game I try out does not work. So far I've tried about ten different ISOs.

    Sometimes the games will just go straight to a black screen. Other times they will show the warning screen about making sure you have your Wiimote strapped on or whatever. There have been a few though that actually get somewhere. Metroid Prime Trilogy goes as far as letting me select a game, but once it gets to the loading screen, it goes to black. Punch-Out!! gave me a loading screen as well but just hanged indefinitely. Madworld got me to the title screen but once I went to start a game, black screen.

    Any ideas on what is wrong? I used this guide to mod my Wii, and I am confident that I did everything correctly: http://gbatemp.net/index.php?showtopic=171901

    Any help is greatly appreciated!
     
  2. Ramzee

    Newcomer Ramzee Advanced Member

    Joined:
    Sep 29, 2007
    Messages:
    86
    Country:
    United Kingdom
  3. leemufc

    Member leemufc GBAtemp Regular

    Joined:
    Oct 19, 2008
    Messages:
    142
    Location:
    busby land
    Country:
    United Kingdom
    youve picked 3 games there that can cause problems
    best thing to do is use the search button as theres loads of post on here explaining how to get induvidual problems sorted
     

Share This Page