All CIA Installers hang at the 3ds Logo screen.

Discussion in '3DS - Flashcards & Custom Firmwares' started by jastolze, Sep 15, 2015.

?

Do you have (Or have you ever had) this same issue

  1. Yes

    36.4%
  2. No

    63.6%
  1. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    As the title says, I've been using various 3ds programs to install CIA files, but everytime I launch them it hangs at the 3DS Logo screen. Should I need to be on a specific FW to launch these Apps? I've been able to use them before but haven't lately.

    I've tried:
    - FBI
    - BigRedMenu
    - BigBlueMenu (Title Manager)

    Edit: I'm running FW 4.2
     


  2. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,551
    383
    May 15, 2009
    I have no fucking idea.
    Some games may require a newer firmware.
     
  3. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,471
    5,678
    Jul 8, 2015
    Zimbabwe
    You need to be running EmuNAND or any CFW to boot into anything you installed as a cia.
     
  4. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    I am. I'm currently on Emunand, it says GW4.xx or something like that.

    Should I update my emunand? Would it be safe to do so?

    P.S: Using my Gateway card too.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    10,500
    5,536
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try a game that can be used on your firmware, like Mario 3d land. Let us know if it hangs.
     
  6. driverdis

    driverdis I am Justice

    Member
    2,389
    901
    Sep 21, 2011
    United States
    1.048596β
    I would use SysUpdater to go to 9.0 (says 9.2 but really only upgrades to 9.0)
    use PastaCFW via MSET to run SysUpdater.
    USING GATEWAY TO LAUNCH WILL BRICK CONSOLE.

    afterward, follow instructions to downgrade MSET to 4.x or 6.x (I chose 6.x)
    this will allow you to be on 9.0 having access to spiderhax,ninjhax, and you can launch gateway and RxTools via spiderhax (web browser) along with being able to run RxTools 3.0 via MSET (same as how you launch Gateway right now).
     
    Last edited by driverdis, Sep 15, 2015 - Reason: Fixed Typo
    jastolze likes this.
  7. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    Weirdly enough, Pokemon Y works. And I think it normally requires a fw with 6.XX or higher
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,500
    5,536
    Nov 23, 2014
    Australia
    Canberra, Australia
    I'm not sure what firmware Pokemon requires, but the firmware update the cartridge comes with isn't actually what it requires. For example I can run Majora's Mask on a 3DS with less than 9.0 firmware, I think it was 7.1. (But it won't start on a 4.x).
     
  9. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    Okay so I haven't update my emunand in some time, how would I go about doing so? I think 10.XX is the most recent. Can't I just be in gateway mode and update through SysUpdate?
     
  10. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    Actually, Gateway still doesn't support MSET downgrading on an O3DS :(
     
  11. driverdis

    driverdis I am Justice

    Member
    2,389
    901
    Sep 21, 2011
    United States
    1.048596β
    I am not talking about Gateway MSET, I am talking about using spider to launch Gateway and MSET to launch RxTools 3.0, which does support O3DS MSET (both 4.x and 6.x)

    I did mention this in my earlier post also
     
  12. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    Right, should have read that more carefully :P

    @jastolze I am also on 4.2 using gateway with no problems. I'm not sure if 10.1 breaks the multirom menu; I would have recommended you to update your emunand.
    And as @driverdis said, do not use sysupdater with Gateway. Use either Pasta (without firmlaunch patch), or rxtools devmode.

    Oh and also try the latest GW beta if you aren't using it already
     
    jastolze likes this.
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    10,500
    5,536
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, go into Gateway mode, go to Settings, check it says GW3D before the firmware. Don't leave Settings!! Then go to Other Settings and across to the right until you find System Update. Select it and let it do its thing.
     
    jastolze likes this.
  14. driverdis

    driverdis I am Justice

    Member
    2,389
    901
    Sep 21, 2011
    United States
    1.048596β
    Until Gateway fixes multirom menu on 10.1, it would make more sense to update SysNand to 9.0 via SysUpdater and use Gateway without EmuNAND or create a 9.0 EmuNAND from 9.0 SysNAND and use that as the multirom menu will work.
     
    jastolze likes this.
  15. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    Orrrr, put the 9.0 cia update files in a folder, and use a cia installer in emunand to install all of them at once (make an emunand backup!)
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    10,500
    5,536
    Nov 23, 2014
    Australia
    Canberra, Australia
    Good point, GW is broken now. You can just wait a few days for a new Gateway launcher to be released, replace the launcher.dat file with the new one then update.
     
  17. driverdis

    driverdis I am Justice

    Member
    2,389
    901
    Sep 21, 2011
    United States
    1.048596β
    It seems the new Gateway update is out now (3.4.1) with 10.1 EmuNAND support.
    https://gbatemp.net/threads/gw-3-4-1-is-out.397446/#post-5671836
     
    jastolze and Quantumcat like this.
  18. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    Okay a little update: I'm now on the newest emunand thanks to Gateways new update. I'm still unable to get past the black and red 3DS Logo after launch for any CIA installers. 3DS Roms work, but I've tried FBI, Devmenu, BigBlueMenu and BigRedMenu and still no luck. Any ideas?
     
  19. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Dunno. Try to use rxTools to inject FBI into your emunand.
     
  20. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    Hm... How would I do that? Is RxTools a 3ds file or Windows application? And isn't it also a type of CFW?