All backup loaders give black screen

Discussion in 'Wii - Emulation and Homebrew' started by jargus, Aug 2, 2011.

  1. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    Every time I try to load gcbackuploader or neogamma I get a black screen. I cant even get to the loader menu. Im running 4.3U and cios20
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,735
    Apr 2, 2011
    United States
    The Twilight Zone
    Please post a syscheck with the guide in my sig.
     
  3. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    syscheck

     
  4. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    use modmii and install latest neogamma + d2x
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,245
    May 11, 2008
    United States
    Your IOS249 is a stub. Use ModMii to install 249d2x56 and 250d2x57. I also recommend you make sure you're using the latest versions of NeoGamma/Configurable USB Loader/Etc.

    Edit: I also recommend you use ModMii to reinstall/update all of your IOS files. There are a few things that do not make sense, such as your trucha patched IOS58.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,735
    Apr 2, 2011
    United States
    The Twilight Zone
    That would be the work of DarkCorp.

    What I want to know is why nobody seems to use spoiler tags, even though I made a gif to tell people exactly how to use them in my syscheck guide.
     
  7. DGenerateKane

    DGenerateKane GBAtemp Fan

    Member
    357
    19
    Jul 18, 2009
    United States
    Considering he has a stub 249 I'm going to take a wild guess and say he doesn't follow guides well. Or at all. Like most people here. [​IMG]