AKAIO 1.8.9 always soft-resets to root, have to reset to see games

Discussion in 'Acekard' started by FencingFoxFTW, Jan 11, 2012.

  1. FencingFoxFTW
    OP

    Member FencingFoxFTW GBAtemp Fan

    Joined:
    Apr 27, 2008
    Messages:
    404
    Country:
    Puerto Rico
    I am on an ak2i, HW 81, recently updated with the 3DS3.0 update. since I was taking the microsd out anyway, I decided to update to akaio 1.8.9 too.

    now, the problem is, everytime I soft-reset, it goes back to root, and when I try to access it, it shows nothing. EMPTY. I have to reset the DS for it to show the games again. using enterLastDirWhenBoot = 1 on globalsettings.ini doesnt work.

    is it an issue with the 3DS enabling?

    EDIT: tested different versions of AKAIO, still same problem, so it's not an AKAIO issue. I'll probably try formatting tomorrow, see if that helps.

    if any mod looks at this, please change the title to a more appropriate one.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i had the same issue for a long time but norm was never able to reproduce it. eventually it fixed itself after MANY formats. it was an issue with the msd card, so try formatting. you might want to give gparted live a go, and actually remake the partition.

    -another world
     
  3. FencingFoxFTW
    OP

    Member FencingFoxFTW GBAtemp Fan

    Joined:
    Apr 27, 2008
    Messages:
    404
    Country:
    Puerto Rico
    meh, forgot to update this.

    SDFormatter 3.1 did the job. thanks.
     

Share This Page