AKAIO 1.8.6 Pokemon Black/White

Discussion in 'Acekard' started by jeroen80, Mar 6, 2011.

Mar 6, 2011

AKAIO 1.8.6 Pokemon Black/White by jeroen80 at 3:16 PM (16,387 Views / 0 Likes) 13 replies

  1. jeroen80
    OP

    Newcomer jeroen80 Member

    Joined:
    Jul 25, 2010
    Messages:
    17
    Country:
    Netherlands
    I have a problem with the original roms pokemon black and white.
    If i try to load black is see a yellow loading thing and then it says system file missing.
    With pokemon white it is hanging on the loading screen.
    I already tried panasonic sd formatter and try a full overwrite and format.
    That didn't work.
     
  2. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    Are we talking the original Japanese Pokemon Black/White? Othewise you need to specify which region you're having problems with.
     
  3. jeroen80
    OP

    Newcomer jeroen80 Member

    Joined:
    Jul 25, 2010
    Messages:
    17
    Country:
    Netherlands
    Sorry I'm using Europe version
     
  4. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    Try disabling soft-reset and AP on the System Menu and see if that helps.

    Also can you generate a CRC check on the files? You could have a bad dump in theory.
     
  5. DjoeN

    Member DjoeN Captain Haddock!

    Joined:
    Oct 21, 2005
    Messages:
    4,928
    Location:
    Somewhere in this potatoland!
    Country:
    Belgium
    Pokémon B&W (EU version)
    It runs fine with:

    - Soft-Reset: Disabled
    - Bypass AntiPiracy: Disabled
    (Rest Default, You can turn on cheats, works fine with it)

    XP goes up fine, so far everything that should work on flashcards, do work fine on AceKard with AKAIO 1.8.6

    (PS: Just tested this with the rom, i do play the original bought Black and White, it's way more fun when you can chat over camera with your friends who also have it bought.)
     
  6. Philly_Cheese

    Newcomer Philly_Cheese Member

    Joined:
    Mar 4, 2011
    Messages:
    14
    Country:
    United States
    First you should have a pokemon black / white ID# 5584 OR 5585 (avoid anything that's been patched as I've heard about a few fake roms).
    Both of these play correctly on 1.8.6
    also a few side notes:
    Low end microSD white screen when it attempts to load the game.
    Using .nds.sav extension can also cause the above described white screen.
     
  7. jeroen80
    OP

    Newcomer jeroen80 Member

    Joined:
    Jul 25, 2010
    Messages:
    17
    Country:
    Netherlands
    Thanks i disabled that settings and they work fine.
    This topic can be closed
     
  8. Kitanode

    Newcomer Kitanode Advanced Member

    Joined:
    Nov 30, 2009
    Messages:
    55
    Location:
    Irvine, Scotland
    Country:
    United Kingdom
    ive updated to 1.86 and i still cant gain exp unless i patch the rom

    i've tried disableing the apbypass but still no joy

    so... anyone else have this happen?
     
  9. boomer169

    Newcomer boomer169 Newbie

    Joined:
    Mar 7, 2011
    Messages:
    1
    Country:
    United States
    I have the EU version of both pokemon black and white. Both Roms work great in a competitors card and I used your fix above to get pokemon white to finally work with my Acekard 2.

    However Pokemon Black no longer works, as well as Lego Rock band. I have a ds and a ds lite. I am using kingston micro sd cards 4 gig. All these roms worked on both my Acekard2 (at one time) and a competitors card (all the time with no issues).

    I've reformatted, reinstalled, and deleted all game saves, nothing works. I'm getting white screen on both pokemon black and lego rockband. I have them both set as soft-reset disabled and bypass antipiracy disabled.

    Thoughts?
     
  10. ko-hi

    Newcomer ko-hi Newbie

    Joined:
    Mar 10, 2011
    Messages:
    2
    Country:
    United States
    A few months ago I got Acekard 2i and played Japanese White rom (and later, US Black rom) perfectly with AKAIO 1.8.5.
    About a week ago I bought a new, larger capacity microSD card, and placed the new AKAIO 1.8.6a on it. Half of my games (not all of them, but including Black/White) would get as far as the yellow loading screen, and then say system file is missing. I then replaced it with my old 1.8.5 thinking the games may not be compatible with the new AKAIO, and now they just freeze at the yellow loading screen.
     
  11. rikotan

    Newcomer rikotan Newbie

    Joined:
    Mar 27, 2011
    Messages:
    6
    Location:
    Warsaw
    Country:
    Poland
    guys i had similiar problem, try also disabling cheat codes, it worked for me
     
  12. outlaw1994

    Newcomer outlaw1994 Member

    Joined:
    Apr 10, 2011
    Messages:
    40
    Country:
    Australia
    only disable anti piracy
    soft reset enabled works
     
  13. LeonFelix

    Newcomer LeonFelix Newbie

    Joined:
    Apr 13, 2011
    Messages:
    1
    Country:
    United States
    Excuse for some time now I've been trying to use the Marking cheat codes and they simply don't work I tried using the PokeSav, DeSummue DS Emmulator and yet no joy was found.
    I have almost given up hope on this cheat. However can you guys probably help me out here?
    One thing I have noticed is that Before I had a DSi, however when I bought my 3DS I had to patch it so that my Acekard 2i would work however, I noticed that the only thing that didn't indeed work was that cheat. Everything else is perfectly dandy. I've searched far and wide for a solution but alas non seems to have been found yet. So please help
     
  14. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    System file missing issues are usually due to the sd card. You'll have to try reformatting it with the Panasonic SD formatter.
     

Share This Page