AKAIO 1.7.1 ON R4I GOLD V2

Discussion in 'R4 DS' started by keiko1, Oct 1, 2010.

Thread Status:
Not open for further replies.
  1. keiko1
    OP

    keiko1 Newbie

    Newcomer
    6
    0
    Sep 29, 2010
    HI THERE FOLKS IS ANYONE RUNNING AKAIO 1.71 FIRMWARE ON AN R4I GOLD V2? AND IF SO HOWS THE GAME COMPATABILITY? THANKS
     
  2. Phoenix Goddess

    Phoenix Goddess The Ninja's Protégée

    Member
    3,810
    893
    Apr 25, 2009
    United States
    Away from civilization.
    O_O
    Please take off the caps...

    I don't believe AKAIO 1.7.1 works on an R4i Gold.
     
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,253
    3,546
    Oct 13, 2008
    Purgatory
    If you want to use AKAIO get an Acekard. You'll get no help running unauthorised versions on this site.
     
  4. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    OMG NO THERE ISNT YOU'LL JUST HAVE TO GET AN ACEKARD. OMG THAT SUX. KTHXBAI

    No seriously, get an Acekard.
     
  5. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,389
    861
    May 15, 2008
    AKAIO takes extra measures to make sure it doesn't run on anything other than a legit Acekard 2i/2.1

    So just man up, ditch the shitty R4I Gold V2, and get a real card, get an acekard.
     
  6. keiko1
    OP

    keiko1 Newbie

    Newcomer
    6
    0
    Sep 29, 2010
    Im running Akaio 1.5 on it at the moment and its fine , just wondered if anyone had tried the latest version.
     
  7. Phoenix Goddess

    Phoenix Goddess The Ninja's Protégée

    Member
    3,810
    893
    Apr 25, 2009
    United States
    Away from civilization.
    I highly doubt you're running AKAIO on your R4i.
     
  8. Isabelyes

    Isabelyes GBAtemp Advanced Fan

    Member
    557
    1
    Dec 29, 2008
    Netherlands
    Actually, Rudolph hacked AKAIO 1.5 to make it work on R4's (among others).

    However, it is impossible to run any versions of AKAIO after 1.5 on any other flashcart,
    so the answer is no.

    Also, please ditch both the R4 and the caps. they're both annoying.
     
  9. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Correction: You're running a hacked version of AKAIO 1.5 on it.

    Ditch the piece of shit fake R4 which won't be updated in a few months and buy a real flashcard.
     
Thread Status:
Not open for further replies.