AKAIO 1.5.1 and 1.8.1

Discussion in 'Acekard' started by RedBaron, Dec 17, 2010.

Dec 17, 2010

AKAIO 1.5.1 and 1.8.1 by RedBaron at 9:08 AM (823 Views / 0 Likes) 4 replies

  1. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    what is the diferance between AKAIO 1.5.1 and 1.8.1
     
  2. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Compatibility
    AP Bypass
     
  3. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    Unfortunately I have a fake and it will only work on 1.5.1 or lower, is there way of improving Compatibility
     
  4. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Ah sorry but the most you can try is the official firmware from acekard.com since it was updated after 1.5.1 it might have improved compatibility or try the akAIO 1.8.1 for R4 Ultra renaming DS_MENU.DAT to akmenu4.nds it might work
    http://www.acekard.com/
     
  5. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    I gave it ago but it did not work, thanks anyway
     

Share This Page