AK2 and AK2i cart for latest games

Discussion in 'Acekard' started by norlane, Dec 29, 2009.

  1. norlane
    OP

    norlane Member

    Newcomer
    1
    Dec 22, 2009
    if i am correct i can play most nds games on my nds lite with the AceKard 2.1 cart.

    using this kernel (This is for AK2 and AK2i both) Official Version 4.21

    i do not need the new acekard AK2i to play the latest nds games on my ds lite.

    Or am i better paying a little extra to get the acekard AK2i cart for my nds lite.

    thanks.
     
  2. Jakob95

    Jakob95 I am the Avatar

    Suspended
    0
    Jan 15, 2009
    United States
    New York City
    Both of them are the same thing. Execpt one runs on the DSi. Use AKAIO.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice