Tutorial [AIO] PS4 Exploit Guide

  • Thread starter KiiWii
  • Start date
  • Views 2,468,542
  • Replies 17,280
  • Likes 172

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
24,178
Trophies
1
XP
15,244
Country
United States
Been using it this week and no false positives here :unsure:

like this:
I was able to extract and backport the game.
upload_2020-8-2_3-42-46.png
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
24,178
Trophies
1
XP
15,244
Country
United States
Gib meh ur c0de

I sent it through pm. I don't want Nintendo to see even if I am legit. could be guilty by association. I'm that paranoid about being banned. plus, I have 110 digital games and dlc, so losing the account would be devastating. I don't plan to hack the system ever. I'm finally having fun gaming again.

--------------------- MERGED ---------------------------

I still have 330GBs of space left on a 1TB micro sd. nintendo's compression algorithms are crazy good. they must not using any compression with ps4 games, which is why they're so large. though, I know that at least with the internal flash of the ps3, they compress the elf files. it shrinks to about a third the size then.
 

rawyolks

Member
Newcomer
Joined
Apr 2, 2017
Messages
22
Trophies
0
Age
61
XP
101
Country
Poland
Mira is official normal release, no HB doesn’t let homebrew run (for stability), and unofficial has patches for external drives etc: aka the best one to use right now imho.
So there is absolutely nothing to worry about updating 5.05 to 6.72 and keeping all the "benefits"?
 

Adam512

Well-Known Member
Member
Joined
Aug 10, 2018
Messages
193
Trophies
0
XP
290
Country
Czech Republic
So there is absolutely nothing to worry about updating 5.05 to 6.72 and keeping all the "benefits"?

it may happen that a new vulnerability will be discovered that will allow real CFW and will only work on 5.05 (it will no longer work on 6.72) ...in this case you should not update.
 
  • Like
Reactions: rawyolks

KiiWii

Editorial Team
OP
Editorial Team
Joined
Nov 17, 2008
Messages
13,273
Trophies
2
Website
defaultdnb.github.io
XP
16,654
Country
United Kingdom
it may happen that a new vulnerability will be discovered that will allow real CFW and will only work on 5.05 (it will no longer work on 6.72) ...in this case you should not update.
You could say that about 1.76, 4.05 and 4.55....

@rawyolks i would say stick with 5.05 for now.
 
  • Like
Reactions: rawyolks
General chit-chat
Help Users
  • No one is chatting at the moment.
    HelloShitty @ HelloShitty: Hello